mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 05-30-2012, 11:20 AM   #1 (permalink)
Custom User
 
adam45's Avatar
 
Join Date: Aug 2008
Location: Vancouver Canada

Tuning

Hi

I have been running my Gargoyle out of the box since 09' without any issues. When I got the new trigger that was to replace the original because of "burping" issues, or something like that, I didn't bother to switch it out because I wasn't having any problems. Last weekend I started having a problem and because I am not familiar with this type of marker I thought I would ask for some help.

When I pump the marker I have to push the pump handle forward on the return stroke and hold it at maximum return or it will not fire. Since I received this marker I have never had to push the handle forward or even hold it for it to work. After all these years I figure its just broken in and needs an adjustment. What do I adjust and how?

Thanks for helping in advance.
adam45 is offline   Reply With Quote
Old 05-30-2012, 11:46 AM   #2 (permalink)
Village Idiot
 
Greenmtnphantom's Avatar
 
Join Date: Jul 2006
Location: Graniteville VT
Send a message via AIM to Greenmtnphantom Send a message via MSN to Greenmtnphantom

Fan of EMR
Here is a thread on the same issue Gargoyle tech issue

I'll also say that I was messing around when this happened to me while using my hand held chrono. If I simply let go of the trigger and pull it quickly it shoots. Seems there isn't quite enough friction to hold the bolt/pump handle forward when you pull the trigger so the whole assembly moves.
__________________
Feedback http://www.mcarterbrown.com/forums/f...-feedback.html Gargoyle FAQ http://isppa.semkhor.com/newswire.asp?ctid=1116
Quote:
Originally Posted by Robertsr View Post
I don't so much make money, as provide a conduit for it's movement.
Stock class = 12grams and a stick feed. End discussion.
Greenmtnphantom is offline   Reply With Quote
Old 05-30-2012, 02:13 PM   #3 (permalink)
Wookie D*ck
 
russc's Avatar
 
Join Date: Apr 2006
Location: Vancouver, BC

I mentioned this when I talked to you - it may be that your bolt o-ring has worn out and no longer gives enough grip inside the breech when you pump forward. try replacing it or even shim underneath it with Teflon tape and see what happens.
__________________
Quote:
Originally Posted by agentSmith View Post
oldschool play is about sportsmanship and respect, oldschool gear is available on Ebay.
russc is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » RTR

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC