mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 02-21-2013, 12:55 PM   #11 (permalink)
Post Whore
 
punisher068's Avatar
 
Join Date: Mar 2009
Location: Santa Cruz Mountains

Check the oring on your air fittings,seems like youve replaced all the bolt orings and swapped bolts so I doubt its a bolt issue now,try the firing can orings also
Are you using an aftermarket(Warrior) breech by any chance?I had a AC Warrior breech that gave me the same problem,was a PITA to dianose
I ended up trashcanning it after comparing measurements to a stock one
__________________
I'm not THAT Punisher!!
If a Dremmel had t*ts Id marry one!
My feedback
http://www.mcarterbrown.com/forums/f...-feedback.html
punisher068 is offline   Reply With Quote
Old 02-21-2013, 01:45 PM   #12 (permalink)
eemnes finest
 
Join Date: Jan 2007
Location: Eemnes, the Netherlands

AKA Fan
Don't have a warrior breech. Even changed out the breech for another one. Same problem.
Looks like the air going in isn't shut off completely in some way. Could it be a 3way valve thing?
If I pull the trigger and hold it, the marker shoots and the leak is almost gone. Just a very very small leak.
Will check the air fittings to make sure.
tgforce is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Smart Parts / GOG

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 06:05 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC