mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 05-28-2014, 01:18 PM   #21 (permalink)
MCB Member
 
y0da900's Avatar
 
Join Date: Oct 2007
Location: Plattsburgh, NY

Have you looked at the solenoid yet? Make sure the piece inside it that shuttles back and forth is good and clean. If that hung up intermittently it could cause a hesitation in the bolt returning.
y0da900 is offline   Reply With Quote
Old 05-28-2014, 01:22 PM   #22 (permalink)
Post Whore
 
sdawg's Avatar
 
Join Date: Dec 2006
Location: Texas

Quote:
Originally Posted by y0da900 View Post
Have you looked at the solenoid yet? Make sure the piece inside it that shuttles back and forth is good and clean. If that hung up intermittently it could cause a hesitation in the bolt returning.
I've actually replaced the solenoid armature with a brand-new one recently. The last time I took the solenoid apart, it appeared to be fine, and the inside of the solenoid body appeared OK.

The only other idea I had was that the tubing or the hole to the front of the bolt was getting clogged with with Dow 33 intermittently, but, again, I'm not greasing the bolt any different in the past and I never had this problem until I switched to a Virtue board.
sdawg is offline   Reply With Quote
Old 05-31-2014, 06:24 PM   #23 (permalink)
Post Whore
 
sdawg's Avatar
 
Join Date: Dec 2006
Location: Texas

Received the Tadao board... and I can't install it, because it gets stuck halfway down the grip frame and won't go any further. Can't tell what's wrong, but have to return it.
sdawg is offline   Reply With Quote
Old 07-01-2014, 02:21 PM   #24 (permalink)
Post Whore
 
sdawg's Avatar
 
Join Date: Dec 2006
Location: Texas

Just one last update: got a stock board on eBay, and the problem has gone away without changing any other variables. I conclude that faulty design and/or programming causes this problem with the virtue board.

In retrospect, the stock board does everything I need it to do. I never liked the PSP 3-shot, so the "rebound" mode is fine for me if I want to use it on a PSP-style game. Also, no chance I'll start up in programming mode by accident.
sdawg is offline   Reply With Quote
Old 09-04-2014, 10:45 PM   #25 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: Garnet Valley, P.A.

Get a black heart board if you need more?

Weird on the virtue board causing the issue though! Did you try 150 psi and 15 dwell? Btw, qevs are not generally recommended if you value not having breaks.
__________________
Scougar Feedback
First Strike T15 | Kingman Eraser
Scougar is offline   Reply With Quote
Old 09-04-2014, 11:09 PM   #26 (permalink)
Post Whore
 
sdawg's Avatar
 
Join Date: Dec 2006
Location: Texas

I ultimately went back to the stock board which is inexpensive, plentiful, and idiot proof. I don't need to worry about starting up in programming mode, for example.

the virtue board with a non-stock bolt would stick forward no matter what the pressure and dwell, with and without the QEV.
sdawg is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Smart Parts / GOG

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 11:08 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC