mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   Tiberius Arms (http://www.mcarterbrown.com/forums/tiberius-arms/)
-   -   t9.1 mag to hopper issues (http://www.mcarterbrown.com/forums/tiberius-arms/237243-t9-1-mag-hopper-issues.html)

Jokerrw 07-08-2013 04:18 AM

t9.1 mag to hopper issues
 
has anyone figured out how to shoot using the hopper with out chopping. I searched and found a post about someone finding a working solution i tried it but still copping like crazy. Single detent used a gravity fed hopper used a halo rip loader used a veiwloader.

skullcandy1993 07-08-2013 08:34 AM

What kind of paint are you using? Is it only chopping on hopper fed?

Jokerrw 07-09-2013 03:37 AM

Diffrent paints and yes only in hopper mode

terrier126 07-09-2013 11:56 AM

I was reading somewhere that if the barrel is twisted a little too far the paint won't feed properly

ookro 07-16-2013 06:51 PM

Are you useing a gravity or force feed hopper. A gravity hopper will allow the balls to "POP UP" and you will chop. I used a ROTOR and had no issues but you need to up the tention on the rotor motor.

dartguy43 07-30-2013 01:06 PM

Ok here is what I did. Paint wasn't feeding because the barrel was slightly mis alligned. I used vent tape to solve this now the balls load every time. Gravity fed requires some shaking so when I use a 50 round hopper I only put about 40 rounds in so I have shake room. I use a velocity loader as well without issue. Also remove one detent when using a hopper 2 detents are overkill and creates mis-feed issues. If you need more info let me know.

Blue60 07-30-2013 09:32 PM

I used my 9.1 with a hopper for the first time on Sunday, I had no chops all day and I used a cheep gravity feed hopper. I just didn't overfill the hopper.


All times are GMT -4. The time now is 07:04 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC