mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 08-08-2011, 01:21 AM   #1 (permalink)
MCB Member
 
blackrain's Avatar
 
Join Date: Apr 2006
Location: America
Send a message via AIM to blackrain

Who has experiance with the A5 EGRIP

I have the newest version. It wants to fire full auto when in Semi. I have a Tech T Fang trigger in the grip. It was working fine for a while when I first got it.

I did notice the adjustment trigger stop screw is missing. Not sure if that is an issue or not. Can't remember if that screw was in there or not.

The gun shoots fine with the Stock pneumatic trigger frame.
EGRIP sear seems to be fine also.


Any help will be appreciated.

Later,
Blackrain
blackrain is offline   Reply With Quote
Old 08-08-2011, 01:39 AM   #2 (permalink)
aka Maggy Moo
 
magmoormaster's Avatar
 
Join Date: Jun 2009
Location: Provo, UT

Hm, does the trigger have the metal slider on it? If so, remove that. Although if it's missing that screw it could just be bouncing something fierce.
__________________
Feedback

Quote:
Originally Posted by Chad Thompson View Post
Who is this Chad Thompson you all are talking about?
magmoormaster is online now   Reply With Quote
Old 08-08-2011, 11:23 AM   #3 (permalink)
MCB Member
 
blackrain's Avatar
 
Join Date: Apr 2006
Location: America
Send a message via AIM to blackrain

Thanks for the help. Actually I just fixed it a few minuets ago. It was the sear. It was to low. I just pul in the insert below the one I had and it worked perfect. I'll be add another stop screw when I get the chance. I know I need one. Just defeats the purpose of having the Tech-T kit.

Later,
Blackrain
blackrain is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Tippmann

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC