mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   Tippmann (http://www.mcarterbrown.com/forums/tippmann/)
-   -   tippmann smg 60 help! part 2 (http://www.mcarterbrown.com/forums/tippmann/214161-tippmann-smg-60-help-part-2-a.html)

ulsterduke 09-21-2012 11:58 PM

tippmann smg 60 help! part 2
 
So I got the clips to feed properly but now I got another problem! Every time I fire it goes full auto then the bolt goes foward and doesn't come back, thoughts?

Jebs04 09-22-2012 10:39 AM

Maybe check the O ring on the rear bolt.

ulsterduke 09-22-2012 12:50 PM

I put in a new oring, and its still doing that! could it b the co2 tank?

Jebs04 09-22-2012 12:53 PM

Are you using a Siphon C02?

ulsterduke 09-22-2012 06:16 PM

Yea

c6quad 09-22-2012 09:52 PM

check the body tube for deep scratches inside it. maybe you're getting blow-by past the bolt o-ring. also, is the pin that the main spring rides on straight?

ulsterduke 09-23-2012 09:42 PM

Its a little curved

ulsterduke 09-25-2012 01:25 PM

I found the problem! The orings I am using keep breaking apart, anyone know of good durable orings
That could fit the smg 60?

c6quad 09-25-2012 02:56 PM

contact Jay. i don't have his contact info but he's a seller on ebay and his name on there is pballjay or something close to that. he runs a store in Indiana i'm pretty sure. he has a lot of parts for the smg-60.

ulsterduke 09-26-2012 11:31 PM

Nvm, now the rear spring is too worn and it doesnt bounce the bolt back! anyone know where i can find a good spring for it?


All times are GMT -4. The time now is 08:41 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC