mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   VM Empire (http://www.mcarterbrown.com/forums/vm-empire/)
-   -   I got a VMX! But... it won't recock. (http://www.mcarterbrown.com/forums/vm-empire/146273-i-got-vmx-but-wont-recock.html)

The Inflicted 01-09-2011 12:41 AM

I got a VMX! But... it won't recock.
 
Hey folks. I recently got a VMX in a box of stuff and have been trying to get it to work properly. I got it to stop leaking, and it fires ok, but it's not wanting to recock. I've read some of the guides online, and I've some of the suggestions, like rotating the valve to the widest port, but it's still not wanting to work right.

My question is, are there any recocking issues particular to the VMX and are there any things that will work on the VM that WON'T work on the VMX? For example, I can't find a choke screw in the bolt. Thanks for your help.

http://img9.imageshack.us/img9/5098/guns001z.jpg
http://img43.imageshack.us/img43/1075/guns002d.jpg

REDNA 01-09-2011 03:01 AM

are you running it on a co2 tank with a syphon tube
VMs love liquid

Greywolf 01-09-2011 09:49 AM

Make sure the sears aren't too worn down. Check it's well oiled and the o-rings are sticking/rubbing. There should be a screw inside the bolt for velocity, if it's a star-fire type it may not have the ball bearing to "click" at half turns.
Putting the valve on the widest port sends the most air to the velocity/bolt. Putting it on a smaller port will give you more pressure to recock.
You shouldn't need liquid CO2 but most VMs don't like HPA without some tinkering.

The Inflicted 01-09-2011 02:03 PM

Quote:

Originally Posted by REDNA (Post 1630229)
are you running it on a co2 tank with a syphon tube
are you running it on a syphon tube
VMs love liquid

I don't have a Siphon tank currently.
I had been testing it on HPA, but when I switched to my CO2 tanks like you suggested and re-sprung it with my lightest mainspring it started recocking happily. Thanks!
MAN is this thing a beast!

Quote:

Originally Posted by Greywolf (Post 1630394)
Make sure the sears aren't too worn down. Check it's well oiled and the o-rings are sticking/rubbing. There should be a screw inside the bolt for velocity, if it's a star-fire type it may not have the ball bearing to "click" at half turns.
Putting the valve on the widest port sends the most air to the velocity/bolt. Putting it on a smaller port will give you more pressure to recock.
You shouldn't need liquid CO2 but most VMs don't like HPA without some tinkering.

Hm. I thought I read somewhere that the larger port sends air back for firing AND recocking, but I your version makes a lot more sense. I'll try that later if I feel like it, but simply switching gas sources seems to have done the trick.

GtrLvr 01-09-2011 03:38 PM

If you still want to run it on air you just need a reg with a higher output pressure. I ended up ordering a 900psi reg from Ninja that runs my vm68 at 260-70 fps. It wouldn't recock reliably or shoot over 240 with my old reg.

Shadowace 01-10-2011 02:34 PM

Grats on the VMX, watch that back bolt(rear hatch) though. I have tried everything and mine vibrates loose every so often, just got to keep an eye on it.


All times are GMT -4. The time now is 05:13 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC