mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   VM Empire (http://www.mcarterbrown.com/forums/vm-empire/)
-   -   whats up with this tab? (http://www.mcarterbrown.com/forums/vm-empire/199869-whats-up-tab.html)

Dogger 04-19-2012 11:17 PM

whats up with this tab?
 
ok so I am working on both VMs to make a working VM. The valve came right out of one body, but the other it didnt

The other body has a tab holding the bvalve from coming out. Is there a trick to getting it out? I tried several times and cant get it and I cant get the tab bent down to allow it to release the valve. I am using the valve tool

Dogger 04-20-2012 10:57 AM

i treid taking a picture of it but I cant get a good pic. One body does not have a tab and it is a clean pull to get the valve out. The other body has a welded tab to keep the valve in place. I can clock it but cant take it out and after 15+ years of sitting, it needs to come out.

Titus 04-20-2012 11:08 AM

A tab like a spring loaded tab? Both screws are out of the side correct? That's a deep area to get a weld in there. Have you tried putting air to it? Place the open end against a pillow and screw a tank on it to apply pressure to shoot the valve out.

Dogger 04-20-2012 08:22 PM

just tried the pillow trick.. it is an actual piece of metal fused to the body. I tried a hammer and a long screwdriver to pop it off and its a no go. I removed both bolts. Looking down the chamber that the valve is housed in, that is where the tab is. I will try to take a pic of it.

Dogger 04-20-2012 08:48 PM

ok so further investigation with my trusty surefire and an 18" screwdriver I got it out. it was a piece of metal that was wedged in. I assume that this was why the gun wouldnt cycle properly. it was losing oomph when it hit this tab of metal. Time for new rings and a good bath and a rebuild.


All times are GMT -4. The time now is 08:10 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC