mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   WDP (http://www.mcarterbrown.com/forums/wdp/)
-   -   Today's find (http://www.mcarterbrown.com/forums/wdp/230181-todays-find.html)

mason 03-30-2013 11:55 PM

Today's find
 
...

davehome333 03-31-2013 12:23 AM

the board is not totally screwed. you can try and unlock it by doing a factory reset. open the grip frame and hold down the two internal buttons until the board reboots. if this does not work then you will need a datalink and i think the "sexy angel program" or the "brute angel program"

pghp8ntballer 03-31-2013 09:50 AM

:drool: Apollo milling. I have 2 of them. Silver and blue. If all else fails, you will need to send the board off. I would volunteer but the whole cross border shipping thing bugs me with the time in transit, customs, and how fragile a board can be. I'm not against it, but I would try to find a Canadian with the datalink and software to do it for safety sake.

mason 03-31-2013 10:31 AM

yeah it was a nice surprise since he told me it was just a lcd:thumbup::dancingb:

i guess im just going to part the board then because finding a data link around here will not be easy

http://i40.photobucket.com/albums/e2...ps80392741.jpg

pghp8ntballer 03-31-2013 05:24 PM

I love the dye turbo triggers too. I dont normally play with electros, so my fingers are not trained very well. I was always noticeably more consistent with those triggers over any other one.

Winnebago 04-01-2013 04:25 PM

are you sure the board is locked?

try moving the trigger all the way forward then turn on (ie: the microswitch may be held down and cause this)... or try 0000

or sit in front of the TV and try 0000 to 9999

or get a datalink cable. :)

mason 04-01-2013 05:24 PM

it just constantly says "pin" i got it to unlock i guess when i had it charging , but its not a series of numbers , just constantly says pin, so i guess its trigger pulls to unlock it ?

Winnebago 04-02-2013 11:39 AM

it looks like the trigger is way back.

try taking the frame off... don't have to take it all the way off... just so the trigger can swing all the way forward. then turn the power on and see if it still says "PIN"

mason 04-02-2013 02:14 PM

yep, still says pin

Winnebago 04-03-2013 11:03 AM

:(

will need a datalink cable then...


All times are GMT -4. The time now is 03:53 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC