Thread Tools Search this Thread
Old 09-29-2013, 07:50 PM   #11 (permalink)
Doesn't care (/◕ヮ◕)/
JLuke's Avatar
Join Date: Oct 2010
Location: Lafayette, La

Originally Posted by nofxkid2005 View Post
This is the part that's odd to me. That's why I suggested dwell, but even that sounds weird...

Although if it is the solenoid, it could be that the spool inside it has enough left in it to open, but not return back. Thus when you push the bolt back, the back pressure at the end of the stroke is enough to reset the spool...
but isn't the noid spool supposed to automatically return on its own, IE no power going to the noid the bolt goes backwards?

I'm almost still leaning towards it being the ram, the oring I used I don't think is the right size and could still be causing the problems. I did slighlty botch it up and went a bit too deep with the drill, but not deep enough to go past the transfer port holes where the rammer oring rides.
Any idea what the size could be?

I don't always play pump, but when I do, I prefer a rotor.....stay agg my friends.
JLuke is offline   Reply With Quote
Old 09-30-2013, 04:23 PM   #12 (permalink)
No Effects, just cooler
nofxkid2005's Avatar
Join Date: Nov 2008
Location: Vancouver

Google-Fu has come through! Found this!

Edit: Looks like it's a:

8.1 x 1.5mm NBR70
->"Behind The Mask" Paintball Documentary<-

Ryan Dupras
-Dealings Feedback-
Proudly Playing For:
Wookie Dicks
Lucha Cabras
nofxkid2005 is offline   Reply With Quote
Reply » Paintball » The Armory » WDP

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

All times are GMT -4. The time now is 05:02 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC