mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 02-05-2014, 02:54 AM   #1 (permalink)
My Gun Weighs Brick
 
Brick Gun Man's Avatar
 
Join Date: Jan 2014
Location: OH

Metal Pin on Bolt

I'm having a bit of a problem. I have two bolts that I got with this Angel Speed and the pin doesn't want to fit down into the hammer. Are all Angel bolts NOT universal? The bolt on the right is from my apollo LCD and it fits with no problem. I can't close the breech when i install the other two bolts. This really friggin' blows and i'm really pissed because i do not want to switch bolts every time I want to play with each gun. Which model angels do the 2 bolts from the left goto since they won't fit my LCD or speed?

Don't mind the coffee stains on my desk neither. =]

Brick Gun Man is offline   Reply With Quote
Old 02-05-2014, 03:04 AM   #2 (permalink)
Post Whore
 
Join Date: Mar 2013
Location: Beantown, Kid!

Everything from the Angel (LED) to the 5PEED uses the same bolt... Later bolts can be modified for backwards compatibility.

Have you doublechecked that the rammer is positioned correctly when you're closing the breech?

Have you tried sliding bolt pin into the hammer slot with the breech open to see if it fits?
Frizzle Fry is offline   Reply With Quote
Old 02-05-2014, 03:26 AM   #3 (permalink)
My Gun Weighs Brick
 
Brick Gun Man's Avatar
 
Join Date: Jan 2014
Location: OH

Yes, my hammer is in the right position. When i close the breech with the bolt that i use in my apollo, the breech closes no problem. Also my LED bolt is waaaaayyyy smaller than these bolts.

The bolt pin catches the lip on the hammer and it will not shut because it's a bit further back than the bolt in my apollo. my hammer won't go back far enough to let the pin slide into the groove




Last edited by Brick Gun Man; 02-05-2014 at 03:38 AM.
Brick Gun Man is offline   Reply With Quote
Old 02-05-2014, 04:27 AM   #4 (permalink)
Post Whore
 
Join Date: Mar 2013
Location: Beantown, Kid!

I should clarify, the LCD+ bolt is not backwards compatible to the LED, but the LED is forwards compatible all the way up to the 5PEED. The LED bolt basically the same as the LCD+ bolt; same distance from pin to tip, same distance from port to tip, but less "tail". Post-5PEED bolts require modification to work in older markers; the port to tip distance is the same but the pin is further back:


Last edited by Frizzle Fry; 02-05-2014 at 04:30 AM.
Frizzle Fry is offline   Reply With Quote
Old 02-05-2014, 06:01 AM   #5 (permalink)
My Gun Weighs Brick
 
Brick Gun Man's Avatar
 
Join Date: Jan 2014
Location: OH

So i'd have to modify the current bolts that I have? you can see how much further back the orange bolt is than the blue. the pin is a few hairs further back than the blue bolt. Very frustrating


Brick Gun Man is offline   Reply With Quote
Old 02-05-2014, 06:44 AM   #6 (permalink)
My Gun Weighs Brick
 
Brick Gun Man's Avatar
 
Join Date: Jan 2014
Location: OH

The bolt pins in your picture, you can clearly see how much further back the pin is on the white bolt. Mine's nowhere near that far back.

I'll just take away some of the delrin from the back of the bolt. I think I can manage from here =]

Last edited by Brick Gun Man; 02-05-2014 at 07:11 AM.
Brick Gun Man is offline   Reply With Quote
Old 02-05-2014, 06:39 PM   #7 (permalink)
Post Whore
 
Join Date: Mar 2013
Location: Beantown, Kid!

Quote:
Originally Posted by Brick Gun Man View Post
So i'd have to modify the current bolts that I have? you can see how much further back the orange bolt is than the blue. the pin is a few hairs further back than the blue bolt. Very frustrating
A machining error, maybe? If you look at the distance from the back of the bolt to the center of the pin, it's only a very tiny bit off; the larger port on the orange-core bolt makes it seem like a greater variance than it is.

The reason I asked if you tried fitting the bolt pin in by hand with the breech open is that I have encountered aftermarket hammers with tolerance issued - I've also seen hammers not fall properly because of buildup along the ramshaft, and hammers that have come loose on the shaft... With enough of a tolerance error in bolt pin location that could prevent it from closing.


Quote:
Originally Posted by Brick Gun Man View Post
The bolt pins in your picture, you can clearly see how much further back the pin is on the white bolt. Mine's nowhere near that far back.
Correct, the white bolt is an "Boost 2" bolt made for the A1-generation; the G7, 06 Speed, etc use the same specs but have grooves for the detents. The black bolt is an LCD+ softface bolt; this particular one came out of my IR3, but I used the same in my 5PEED and LCDs. The reason I posted it is to show the "new" generation bolt and give you an idea of what they look like.



A: LED bolt (fits LED through 5PEED)

B: LCD+ bolt (fits LCD through 5PEED)

C: G7 bolt (fits G7 through A1 Fly)

D: A1 bolt (fits A1 through A1 Fly)
Frizzle Fry is offline   Reply With Quote
Old 02-05-2014, 07:23 PM   #8 (permalink)
My Gun Weighs Brick
 
Brick Gun Man's Avatar
 
Join Date: Jan 2014
Location: OH

Thank you for all of the information, Frizzle. It had to of been a machining error, but with two bolts? I measured both hammers in each of the two angels and they were the same, so it wasn't that. I sanded down the tips of the bolts that were not fitting into the breach, they now fit perfectly and my breach opens/closes with no issues. I now gotta hope that i've not been had and see if my gun doesn't leak anywhere. I appreciate your help and angel bolt school lessons!

Brick Gun Man is offline   Reply With Quote
Old 02-05-2014, 07:26 PM   #9 (permalink)
Post Whore
 
Join Date: Mar 2013
Location: Beantown, Kid!

Looks good!

That soft face bolt on the right (red core, orange rubber tip) is pretty much the best you can get for that style of bolt... exceptionally efficient, prevents rollbacks, and very gentle on paint. If I was you I'd hunt down a few more of them!
Frizzle Fry is offline   Reply With Quote
Old 02-05-2014, 07:35 PM   #10 (permalink)
My Gun Weighs Brick
 
Brick Gun Man's Avatar
 
Join Date: Jan 2014
Location: OH

Thank you! I just finished the one with the rubber face. I think they're both the same bolt, the yellow one is just missing the rubber. I will certainly hunt down a few more of these bolts then! Now i'm hoping I don't encounter anymore problems with this gun, but i just have that gut feeling.

Thanks again for your help, Frizzle,

-Robbie
Brick Gun Man is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » WDP

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC