mcarterbrown.com
 

Reply
 
Thread Tools Search this Thread
Old 02-10-2013, 02:11 PM   #1 (permalink)
Active Member
 
tenchustealthx's Avatar
 
Join Date: Apr 2008
Location: North Carolina

another gx-e question

More curiosity than anything, will a pump auto trigger kit work with the eye covers on? Or does the cam arm pivot too far back? Thought I would ask.
tenchustealthx is offline   Reply With Quote
Old 02-13-2013, 10:08 AM   #2 (permalink)
Active Member
 
Darkapollo's Avatar
 
Join Date: Mar 2010
Location: New Cumberland, PA

I highly doubt they will work together. The GX-e eye covers are kinda thick/wide.
Why do you have eye covers on a pump/why do you want an auto-trigger on an electro?
__________________
Feed Back Link
Darkapollo is offline   Reply With Quote
Old 02-14-2013, 06:09 PM   #3 (permalink)
Active Member
 
tenchustealthx's Avatar
 
Join Date: Apr 2008
Location: North Carolina

Got a gxe and have been having non stop annoying problems with. Wondering if I could make it a pump or try to get it fixed somewhere. Knowing me the gun just hates me(my luck with autocockers).
tenchustealthx is offline   Reply With Quote
Old 02-15-2013, 08:53 AM   #4 (permalink)
Active Member
 
Darkapollo's Avatar
 
Join Date: Mar 2010
Location: New Cumberland, PA

I know one or two things about raceguns..
Whats up with it?
__________________
Feed Back Link
Darkapollo is offline   Reply With Quote
Old 02-16-2013, 02:24 PM   #5 (permalink)
Active Member
 
tenchustealthx's Avatar
 
Join Date: Apr 2008
Location: North Carolina

Purchased the gx-e and during shipping the ram got bent bad enough that it required pliers to pull open. I replaced the ram and then couldn't get my computer to see the board. Made sure that both com's were set to the same port, still no dice. So I decided to see how it shoots in classic mode and after about 30 shots the sear solenoid stopped tripping. Come to find out a wire had pulled out of the plug going into the board and must have been barely contacting for those thirty shots.In order to fix the wire I took out the solenoid and a little metal plate fell out. Solenoid now clicks and feels strong but I'm not sure how the little piece goes back in because it clicks but doesn't trip the sear when cocked. My luck with pretty much all autocockers I have owned....that's what the mag on the wall is for I guess. can take pick of little piece if needed.
tenchustealthx is offline   Reply With Quote
Old 02-16-2013, 04:59 PM   #6 (permalink)
MCB Member
 
Join Date: Mar 2009
Location: Columbia, SC

That metal piece (cannot remember the correct name) is used to make a small space between the sear noid and roller cage. With that gap it gives the sear noid pin enough room to travel and hit the roller cage with enough force to move it. With that it will drop the sear and release the hammer
Dysturbed87 is offline   Reply With Quote
Old 02-16-2013, 07:25 PM   #7 (permalink)
Active Member
 
tenchustealthx's Avatar
 
Join Date: Apr 2008
Location: North Carolina

So how does this

go into gripframe

If I can get it shooting I can atleast play in classic mode while I figure out while why it hates my computer or usb to serial adapter.

Last edited by tenchustealthx; 02-16-2013 at 07:32 PM.
tenchustealthx is offline   Reply With Quote
Old 02-16-2013, 07:40 PM   #8 (permalink)
MCB Member
 
Join Date: Mar 2009
Location: Columbia, SC

Post #4 gives some instruction...its called the free kick mod. Someone did a video of how to do this properly (I actually think it was darkapollo)

http://www.customcockers.com/forum/s...ead.php?t=8330

It was dark that did the video...here is the link to it. If the reading doesn't make sense then this will take away any confusion

http://i384.photobucket.com/albums/o...464F9D0853.mp4

Last edited by Dysturbed87; 02-16-2013 at 07:48 PM.
Dysturbed87 is offline   Reply With Quote
Old 02-16-2013, 09:28 PM   #9 (permalink)
Active Member
 
tenchustealthx's Avatar
 
Join Date: Apr 2008
Location: North Carolina

Thanks a lot. The gun is firing again. Now if I could get my computer and it to communicate I would be set.
tenchustealthx is offline   Reply With Quote
Old 02-16-2013, 09:55 PM   #10 (permalink)
MCB Member
 
Join Date: Mar 2009
Location: Columbia, SC

What OS are you running? I have only had luck getting the software to run on xp with a USB to serial cable. Over on CC nuke has been able to get it working with vista and win7. Might need to go there and fins out from nuke how to get it working on other OS
Dysturbed87 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » WGP

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 01:03 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC