mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 06-29-2013, 01:30 AM   #1 (permalink)
Habs fan!
 
Studwiser's Avatar
 
Join Date: Mar 2011
Location: Langley, BC

CCM Fan
Sniper Venting when i AT

I really need help with this one guys, anyways here is my setup and then i will describe all the problems.

Shocktech 2k3 sfl body
ccm mini pump kit
stock bolt and lowers
stock valve spring, red madman hammer spring
cp regulator
bore matched barrels.
Gat products slide frame autotrigger kit

Now onto my first problem, when i received this gun it would not shoot over 250 fps, so i went out an bought a spring kit for it. With the red hammer spring and the stock one i have not been able to increase any velocity. The reg has been sweet spotted and the ivg has no effect. in fact my velocity goes down at a certain amount of turns in.

I am thinking that i may need to change the valve spring in order to get my velocity up.. I am not sure what strength of spring is currently installed.


My second problem is that whenever i use the autotrigger on this marker the gun vents between cocks.. This could be a matter of the system not being setup correctly, or it could be something different. Honestly i have no idea. I followed the instructions given with the kit and it seemed to work fine until i aired it up.
Studwiser is offline   Reply With Quote
Old 06-30-2013, 06:58 PM   #2 (permalink)
MCD Member
 
FrankW's Avatar
 
Join Date: Mar 2012
Location: So Cal (OC)

I would guess a problem with the reg. I'm thinking that the reg pressure is low, plus it isn't recharging fast enough so there's not enough pressure to close the valve against the hammer spring. Any idea what pressure the reg is running at?

Have another reg you could try?
__________________
Feedback
FrankW is offline   Reply With Quote
Old 06-30-2013, 07:25 PM   #3 (permalink)
Active Member
 
StockClassPunk's Avatar
 
Join Date: Jan 2013
Location: Canada Eh

CCM Fan
AKA Fan
Palmers Fan
I was having venting issues this morning turned up my reg pressure from 270 to 300 and works like a charm now
StockClassPunk is offline   Reply With Quote
Old 07-01-2013, 07:44 AM   #4 (permalink)
Six Point Five
 
ves206's Avatar
 
Join Date: Sep 2011
Location: joliet illinois

Change out the Valve spring to either blue or green and switch out the hammer spring to the green one. m tthinking you have to much spring tension on the hammer.
__________________
play pump.......
Fox Paintball. Millington, Il.


http://www.mcarterbrown.com/forums/f...-feedback.html
ves206 is offline   Reply With Quote
Old 07-01-2013, 11:27 PM   #5 (permalink)
Habs fan!
 
Studwiser's Avatar
 
Join Date: Mar 2011
Location: Langley, BC

CCM Fan
Thank you for the replies, i will check the reg first. Would having too much hammer tension limit the velocity though?
Studwiser is offline   Reply With Quote
Old 07-02-2013, 03:43 PM   #6 (permalink)
Six Point Five
 
ves206's Avatar
 
Join Date: Sep 2011
Location: joliet illinois

Yes because its closing the valve to fast.
__________________
play pump.......
Fox Paintball. Millington, Il.


http://www.mcarterbrown.com/forums/f...-feedback.html
ves206 is offline   Reply With Quote
Old 07-03-2013, 11:46 AM   #7 (permalink)
WVU paintball #19
 
minimag03's Avatar
 
Join Date: Aug 2006
Location: Morgantown, WV

AKA Fan
Quote:
Originally Posted by Studwiser View Post
Thank you for the replies, i will check the reg first. Would having too much hammer tension limit the velocity though?
I think the guy above me heard "valve spring tension" and not "hammer".

Yes, it can limit/lower velocity only if it's turned in way too much. I'd suggest finding a spring set up that gets you to 300fps with the IVG only 1.5-2 turns in. If you want a sweet pump stroke I'd try green valve and hammer springs.

It's also important to remember that valve springs don't affect velocity very much. The actual pressure moving through the valve closes it more than the spring. The spring's basically there to act as a guide.
minimag03 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » WGP

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 10:48 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC