mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   WGP (http://www.mcarterbrown.com/forums/wgp/)
-   -   Velocity issues. Think I'm on the right track (http://www.mcarterbrown.com/forums/wgp/243574-velocity-issues-think-im-right-track.html)

Hook 10-11-2013 04:17 PM

Velocity issues. Think I'm on the right track
 
Finally took my new-to-me cocker to the chrony. While it does seemed to be really well timed, I cannot get the velocity higher than 250. Reg is set to 300 (brand new CP reg), I've tried raising that a bit, around 325-330PSI, but higher than that and I get a drop in velocity, which I know is normal with cockers and the pressure buildup.

Turning the IVG 3-4 turns in makes little to no difference in velocity. Paint is matched with the barrel. I've tried a longer but softer hammer spring I had lying around, no difference.

Am I right in thinking the lower tube and valve might need a good cleaning? It's the only thing I've yet to try simply because I don't have a cocker valve tool.

Hopefully I can borrow one from a teammate and see if a cleanup - or even a valve swap - makes a difference. I've got a spare CCM S6.5 valve, spring and hammer spring lying around in my parts box.

Kroniccocker 10-11-2013 05:00 PM

Did you try lowering pressure below 300.. Depending on he internals and springs 300psi may be on the downward part of the curve. Try 285 and see if it goes up?

Hook 10-11-2013 05:09 PM

Will give that a try and chime back later.

Also, I spoke to the previous owner. He said that he had it setup for interior play and never have the velocity past 250-260. He suggests trying a lighter valve spring and a stiffer hammer spring.

Thoughts?

Kroniccocker 10-11-2013 05:14 PM

That generally will increase your velocity.. But decreases your efficiency. Are the springs colored by chance( at least your main spring)?

Hook 10-11-2013 05:21 PM

The hammer spring is black. No idea in the valve spring, will have access to the cocker tool this weekend.

Hook 10-18-2013 11:43 AM

Alright, I tried a stiffer hammer spring and a softer valve spring. I can get it between 280-290 fps, but only if I crank my regulator to 400psi.

That seems awfully high, unless I have some sort of high pressure valve I'm not aware of?

maggot 10-18-2013 12:53 PM

Post a picture of your gun and a pic of your internals.
That will tell us the age of your gun and if you have the correct length bolt.

Hook 10-18-2013 08:21 PM

Here you go:

http://i54.photobucket.com/albums/g9...psd427e409.jpg

Internals:
http://i54.photobucket.com/albums/g9...psec2232f9.jpg

Closeup of the valve:
http://i54.photobucket.com/albums/g9...psc0015a2e.jpg

1shot 10-19-2013 03:34 AM

Just a thought. Could the back block be hitting the cocking rod before it completes it's forward motion?

Moosepatrol 10-19-2013 09:57 AM

Hook everything looks stock on your internals. Pressure and springing is what is your problem. I use a valve spring that is softer than stock in mine with a pressure of 275. Not the most efficient air wise but I can fluctuate my velocity all the way from 230 for indoor up to 280 for outdoor no problems. If you need tools or parts hit me up.


All times are GMT -4. The time now is 04:10 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC