mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 05-08-2014, 08:36 AM   #1 (permalink)
Newbie
 
Join Date: Apr 2011
Location: New Zealand

RaceGun software issue

does anyone know why i can't set my Racegun to Ramp mode?
i can put SemiAuto and Classic Modes into the grip when i use "put" to grip

but it will not take any of the other modes which are Sniper,NXL full auto,Burst 3, Ramp.
when i use "put" (Sniper,NXL full auto,Burst 3, Ramp) it comfirms that the grip has recieved it, but when i use "get" it comes up and says its in Classic mode.

i have the leaf switch board with upto date rip and firmware ?

im thinking of taking the grip off my STO and putting on my new Empire Resurrection Cocker

any help would be cool thanks
LynxCustom is offline   Reply With Quote
Old 05-08-2014, 09:40 AM   #2 (permalink)
Active Member
 
Darkapollo's Avatar
 
Join Date: Mar 2010
Location: New Cumberland, PA

Best way to test it is to put it in training mode, put it in ramp, and shoot it a few times to see if it is ramping.
Ive never used the cheater modes when tuning, so I am a bit rusty on the firing modes. Ive got 2 guns to tune this weekend and I will take a look at RIP.

IIRC, RIP will reset it to classic or semi every time you pull the settings. Again, I have not messed with the firing modes in a very long time so there are some cobwebs in the memory.
__________________
Feed Back Link

Last edited by Darkapollo; 05-08-2014 at 11:16 AM.
Darkapollo is offline   Reply With Quote
Old 05-09-2014, 07:28 AM   #3 (permalink)
Newbie
 
Join Date: Apr 2011
Location: New Zealand

ok cool will try it out this weekend
iv never used it before, but now that Ramp is allowed in some comps i just want to see if i can set it up.

thanks
LynxCustom is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » WGP

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 05:02 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC