instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

Announcement

Collapse
No announcement yet.

Tech question(s)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tech question(s)

    I have an AT4 and an AT16. Both are having the same issue: partially dead trigger. I'll explain.

    With the gun in full auto, it fires no prblem.

    If I pull the trigger in rhythm, no more than 2 seconds between pulls, it fires no problem.

    If I pull the trigger once and wait a few seconds it won't fire again. Putting the gun in safe and pulling the trigger it fires - sometimes once, sometimes it goes full auto. Switch back to semi auto and it fires again like I explained above.
    ​​​​​​
    Any ideas?

    #2
    well shit... i remember having an ats with the same problem, but it was 15+ years back... can't remember if it was thinner oil, pulling the pin on the recock hammer spring, or dialing up the lpr that solved it...

    Comment


      #3
      I'd start with the lpr adjustment ...
      Love my brass ... Love my SSR ... Hard choices ...

      Sheridan rebuild kit
      Air Power Vector Screw Kit
      ATS Screw Kit

      Keep your ATS going: Project rATS 2.0
      My Feedback

      Comment


        #4
        Traced it back to the trigger. It was a weak spring in the trigger rocker.

        Comment

        Working...
        X