instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

Announcement

Collapse
No announcement yet.

Guess the Issue!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I thought about this as well, the real problem is the trigger and safety/mode switch. Since it's the dumb hall effects thing, you have to make sure it's lined up perfect or it won't work.

    Sent from my Moto Z (2) using Tapatalk

    Feedback

    https://www.mcarterbrown.com/forum/b...323-s-feedback

    Comment


    • Cdn_Cuda

      Cdn_Cuda

      commented
      Editing a comment
      Ah, didn’t think about the safety switch. That would complicate things a little.

    #17
    My guess is the noid needs to be reset and the reg set to 200 psi.


    Sent from my iPhone using Tapatalk
    Bearded Works Group
    Bearded Works Youtube
    Email

    Inception Designs and Shocktech Dealer if your looking for something.

    I buy Automags and Mag Parts also.

    Comment


      #18
      Reset the noid, and default the board. Got a real cheap mini that didn't work, previous owner just messed up the settings

      Comment


      • moonweasel
        moonweasel commented
        Editing a comment
        Wow, I think that is my first actual paintball comment since the new site.

      #19
      Board needs to be defaulted. Previous owner left the battery in, until it went dead. This can cause major drop off in Minis/Axes as a persisting problem, no matter how fresh your new battery is.Incredibly hard to troubleshoot, if you don't know about it beforehand.
      Got Bork?

      Olsson's WTB - Shut up and take my money!

      Comment


      • Cdn_Cuda

        Cdn_Cuda

        commented
        Editing a comment
        I’ll definitely reset the board once I get a battery. Always good to start fresh.

      #20
      After my rebuild, the most notable issue was the bolt and how disgusting it was. Thinking all the sludge on it would definitely hamper proper functioning.

      Click image for larger version

Name:	2AA553F9-7A7F-4C56-B97D-C74D876911AF.jpeg
Views:	142
Size:	63.9 KB
ID:	95679
      Cuda's Feedback

      Comment


        #21
        Originally posted by Jordan View Post
        Probably needs greasing... I'm guessing low velocity from a sticky poppet.
        If that is all the problem was, I'd say Jordan was the closest

        Sent from my Moto Z (2) using Tapatalk

        Feedback

        https://www.mcarterbrown.com/forum/b...323-s-feedback

        Comment


        • Cdn_Cuda

          Cdn_Cuda

          commented
          Editing a comment
          Only an early indication as I haven't turned it on or aired it up yet. Will bring a battery home from work tonight and hopefully have enough air to cycle.

        #22
        Threw in a new battery, after a little fiddling it turned on so I popped on the Rip Clip and used what little air ai had left to shoot about 10 rounds in the dark. So it’s now in full working condition.

        Win is a tie between Jordan and Fubarius. Too much grease on the bolt or some strange mix of oil and grease and battery was funky when I first tried it but after a few tried it turned on just fine.

        You both win a virtual high-five and the admiration of your peers!

        Oh, and I bought it for $30 CAD. The guy was asking 50 then talked himself down to $30

        He had also met me at a public park and just came strolling g down the street holding the gun without a bag or anything. Said it was okay as he took the mag out....

        Cuda's Feedback

        Comment


        • Jordan

          Jordan

          commented
          Editing a comment
          Sweet!

          It's nice when these kinds of deals work out.

        #23
        Originally posted by Cdn_Cuda View Post
        Said it was okay as he took the mag out....
        like a great politician once said in Quebec

        He was not the best corn dog in the box...
        (c'était pas le Pogo le plus dégelé de la boite) original quote in french

        Comment


          #24
          Just to be different. . Im willing to bet the bolt spring was in backwards.

          Cuda, if you know anything about axes, minis, or tms, the bolt return spring 8s slightly tapered. The narrow end goes on the bolt and " clicks" onto the bolt.

          If you put it on backwards it binds when you fire.

          Ive gotten a few non working cheap axes or tms that way.

          Comment


          • Cdn_Cuda

            Cdn_Cuda

            commented
            Editing a comment
            I did notice that when I put it back together. One way the spring wouldn’t fit over the bolt, the other way it would.

            I don’t think this guy was the type to take anything apart, so it was likely never cleaned properly. I know the outside has some old paint that was never cleaned off.

          #25
          Dang, that's a pretty easy $200 you have sitting there. I had one a few years ago and if I remember right I sold it at 240 or 260 USD

          Sent from my Moto Z (2) using Tapatalk

          Feedback

          https://www.mcarterbrown.com/forum/b...323-s-feedback

          Comment


            #26
            Locally I'll probably get in the 200-250 range. They pop up decently often and are usually in the $300 plus range. I got a great deal, so can pass that on to the new owner. I've got a small horde I need to list locally including an X7 with grip, a Spyder Electra with rocking trigger and a good old Spyder Shutter to allows me to cover a pretty large price range and the best part is I've already recovered what I paid for all these so whatever they do go for is all gravy.
            Cuda's Feedback

            Comment

            Working...
            X