instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

Announcement

Collapse
No announcement yet.

problems with subscriptions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    problems with subscriptions

    Hi,

    Does anyone have problems to susbcribe to particular forum?

    e.g. I've subscribed to pump guns in BST section but when trying to do the same with semi and misc, after clicking "subscribe" I receive this:
    • Sorry, you are not authorized to view this page
    Any idea what's wrong?

    Thanks!

    #2
    No idea Peter, I flagged this for those who know what they are talking about to be able to take a look

    Comment


      #3
      the rights seem to be correct in the system from what I can tell. I know this is going to sound like a help desk answer, but can you do it if you log off the site and back in? not just close the browser session, but actually log out of the site and back in.

      Comment


        #4
        Originally posted by DPrekel View Post
        the rights seem to be correct in the system from what I can tell. I know this is going to sound like a help desk answer, but can you do it if you log off the site and back in? not just close the browser session, but actually log out of the site and back in.

        Click image for larger version

Name:	Untitled.jpg
Views:	50
Size:	134.2 KB
ID:	75900

        Comment


          #5
          Hi

          hihihihi
          Thanks for the answers!

          Yes, I tried loging out, I also cleared cookies.
          The funny thing is that I was subscribed to mechanical and misc sections some time ago.
          Are there any limits on subscriptions?
          With some other threads I have about ten.

          And this is what happens now:

          Click image for larger version

Name:	image_8515.png
Views:	35
Size:	199.3 KB
ID:	77073

          Comment


            #6
            changed computer, web browser... didn't help ;(

            Any suggestions ?

            Thx!

            Comment


              #7
              lrrpie any ideas?
              Dulce et decorum est pro comoedia mori

              Comment


                #8
                Have you tried turning it off and on? I’m kidding. I’ll try and find an answer for you.

                Comment


                  #9
                  :-) , thx!

                  Tried also different internet connection - it didn't help
                  I'm using chrome, but opera and firefox didn't work also

                  Maybe I should try to setup new account ?
                  Just for a try to see whether it's an account issue ?

                  Comment

                  Working...
                  X