mcarterbrown.com  

Ask The Experts You ask the tough questions

Reply
 
Thread Tools Search this Thread
Old 02-11-2019, 03:33 PM   #11 (permalink)
MCB Member
 
paintzapper's Avatar
 
Join Date: Jul 2009
Location: Central FL

Remove/disable the anti chop, with they cyclone (assuming working 100%) will make this feature redundant as the cyclone should only allow one ball in the chamber at a time.

My issues with the clock issue come from both the paddles and ratchet system independently.

The paddles themselves can freely rotate, this can be observed when in use you have the paddles free floating around the central shaft during shooting. The combination of the weight of the paint and instantaneous force applied to rotate the paddles can allow them to slip. If you can easily rotate the paddle around the shaft, then it is bad and just needs to be replaced.

I have observed the ratchets overclocking with the metal components more than the plastic ones. What causes it, no idea. This is easily observed while dry firing and looking at the paddles. When functional, you should have one arm of the paddle right over the feed hole holding the ball in place and preventing another round from entering after each shot. An overclocked/underclocked condition would be visible by observing how far each arm rotates (put colored tape on an arm and observe, assume no paddle slip). This can't be seen by mechanically actuating the system, the force exerted on the system from the pneumatic pressure is what can cause it to malfunction. The fix, as simple as using the stock parts, as annoying as replacing the whole feed system.
paintzapper is offline   Reply With Quote
Old 02-11-2019, 04:47 PM   #12 (permalink)
Brass Monkey Customs
 
tymcneer's Avatar
 
Join Date: Oct 2006
Location: Bowie MD

Brass and Wood Fan
Kilt Club
I know this will sound silly... But have you checked to make sure the detent is properly installed?

I have seen ones installed backwards in 98s and it causes similar issues.

Ty
__________________

Brass Monkey Customs

Brass Freak, Freak XL compatible and Equation inserts in .670, .678, and .685

Still selling brass tubing, with .678 barrel stock available!

My feedback: MCB - eBay - AO

Follow Brass Monkey Customs on Instagram and Facebook (work in progress)
tymcneer is offline   Reply With Quote
Old 02-11-2019, 04:49 PM   #13 (permalink)
MCB Member
 
Trbo323's Avatar
 
Join Date: May 2012

Quote:
Originally Posted by tymcneer View Post
I know this will sound silly... But have you checked to make sure the detent is properly installed?

I have seen ones installed backwards in 98s and it causes similar issues.

Ty
I'll double check but have yet to install one backwards in all the tippmanns I've rebuilt



I was just thinking about this and I'm pretty sure it's the AC bolt, either that or the bolt and barrel combination.

The cyclone is probably functioning just fine but when the AC bolt is catching, for whatever reason it is, the cyclone still tries to rotate. The "skipped shots" I'm seeing are a result of the bolt not the cyclone
__________________
https://www.mcarterbrown.com/forums/n...ml#post2612544

^^^ If you are new to the sport and need help finding gear, click here!!!^^^


feedback: https://www.mcarterbrown.com/forums/f...-feedback.html

Last edited by Trbo323; 02-11-2019 at 04:56 PM.
Trbo323 is offline   Reply With Quote
Old 02-11-2019, 05:01 PM   #14 (permalink)
Brass Monkey Customs
 
tymcneer's Avatar
 
Join Date: Oct 2006
Location: Bowie MD

Brass and Wood Fan
Kilt Club
The detent was a very long shot... Most of the time, people only do that once and then *NEVER* forget the PITA it caused them The reason I have seen it so often is working on customer markers for various shops.

Ty
__________________

Brass Monkey Customs

Brass Freak, Freak XL compatible and Equation inserts in .670, .678, and .685

Still selling brass tubing, with .678 barrel stock available!

My feedback: MCB - eBay - AO

Follow Brass Monkey Customs on Instagram and Facebook (work in progress)
tymcneer is offline   Reply With Quote
Old 02-11-2019, 05:39 PM   #15 (permalink)
MCB Member
 
paintzapper's Avatar
 
Join Date: Jul 2009
Location: Central FL

Quote:
Originally Posted by tymcneer View Post
The detent was a very long shot
Ty
hell, I've done it!
paintzapper is offline   Reply With Quote
Old 02-12-2019, 03:37 AM   #16 (permalink)
Newbie
 
StoneDwarf's Avatar
 
Join Date: Oct 2018

Quote:
Originally Posted by Trbo323 View Post
The cyclone is probably functioning just fine but when the AC bolt is catching, for whatever reason it is, the cyclone still tries to rotate. The "skipped shots" I'm seeing are a result of the bolt not the cyclone
Just curious... Is the bolt installed properly not backwards? It is hard to achieve, but you never know what can be made if the previous user was strong and unexperienced at the same time...
That may casuse doublefeed, so yo'll skip shots, balls break, as it will hit 2-3 balls at a time and low speed again because it pushes with the wrong side.
StoneDwarf is offline   Reply With Quote
Old 02-12-2019, 10:34 AM   #17 (permalink)
MCB Member
 
Trbo323's Avatar
 
Join Date: May 2012

Quote:
Originally Posted by StoneDwarf View Post
Just curious... Is the bolt installed properly not backwards? It is hard to achieve, but you never know what can be made if the previous user was strong and unexperienced at the same time...

That may casuse doublefeed, so yo'll skip shots, balls break, as it will hit 2-3 balls at a time and low speed again because it pushes with the wrong side.
Can't install it backwards, the little block where the linkage arm connects to it would be in the way and the shells would not close of it was in backwards
__________________
https://www.mcarterbrown.com/forums/n...ml#post2612544

^^^ If you are new to the sport and need help finding gear, click here!!!^^^


feedback: https://www.mcarterbrown.com/forums/f...-feedback.html
Trbo323 is offline   Reply With Quote
Old 02-16-2019, 12:44 AM   #18 (permalink)
Newbie
 
Join Date: Oct 2008
Location: Burnaby, BC

I picked up a used A-5 a few years ago that blended plaint like no tomorrow for no obvious reason. Long story short it turn out the aftermarket metal ratchet in the cyclone was off and prevented proper feeding. Switch out the ratchet with a stock one, never had an issue again.
Cdn_Cuda is offline   Reply With Quote
Old 02-16-2019, 02:08 PM   #19 (permalink)
MCB Member
 
Trbo323's Avatar
 
Join Date: May 2012

Messed with the cyclone a bit, got it to clock slightly different so now there is a ball between the cyclone and breach which fixes the spacing issue.

Switched back to the stock bolt as well

Between those it seems to be much happier. Thanks for bouncing ideas around with me guys
__________________
https://www.mcarterbrown.com/forums/n...ml#post2612544

^^^ If you are new to the sport and need help finding gear, click here!!!^^^


feedback: https://www.mcarterbrown.com/forums/f...-feedback.html
Trbo323 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » Ask The Experts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC