mcarterbrown.com  

Bug Reports Forum acting up? Not sure if it is supposed to be like that? Please report them here

Reply
 
Thread Tools Search this Thread
Old 11-04-2015, 12:47 AM   #1 (permalink)
Spinnygunner
 
Join Date: Dec 2010
Location: The Front Range, CO

Brass and Wood Fan
Did Tapatalk go kaput?

I can use it for other forums but not this one. I just get an endlessly spinning "Connecting to Server" message. I tried removing and re-adding MCB but it doesn't turn up in the search results.
__________________
Follow my shooting exploits on Instagram: MattyShootsStuff

Feedback
matteekay is offline   Reply With Quote
Old 11-04-2015, 01:11 AM   #2 (permalink)
Spinnygunner
 
Join Date: Dec 2010
Location: The Front Range, CO

Brass and Wood Fan
Update: found the board by manual browsing but it still won't connect.
__________________
Follow my shooting exploits on Instagram: MattyShootsStuff

Feedback
matteekay is offline   Reply With Quote
Old 11-04-2015, 06:29 AM   #3 (permalink)
I Am The Admin
 
Painthappy's Avatar
 
Join Date: Mar 2006
Location: New Boston, NH
Send a message via AIM to Painthappy

Fan of EMR
CCM Fan
CCI Phantom Fan
I will check on this one today...
__________________
Follow me on my blog For Non-Paintball Banter
carterbrown.com
Painthappy is offline   Reply With Quote
Old 11-04-2015, 10:54 AM   #4 (permalink)
I Am The Admin
 
Painthappy's Avatar
 
Join Date: Mar 2006
Location: New Boston, NH
Send a message via AIM to Painthappy

Fan of EMR
CCM Fan
CCI Phantom Fan
Looks like they did an update so the data here and their app wasn't matching up.

I updated the code. Someone let me know if that works?
__________________
Follow me on my blog For Non-Paintball Banter
carterbrown.com
Painthappy is offline   Reply With Quote
Old 11-04-2015, 11:12 AM   #5 (permalink)
Spinnygunner
 
Join Date: Dec 2010
Location: The Front Range, CO

Brass and Wood Fan
No go yet, but I'll keep checking today.
__________________
Follow my shooting exploits on Instagram: MattyShootsStuff

Feedback
matteekay is offline   Reply With Quote
Old 11-04-2015, 11:18 AM   #6 (permalink)
I Am The Admin
 
Painthappy's Avatar
 
Join Date: Mar 2006
Location: New Boston, NH
Send a message via AIM to Painthappy

Fan of EMR
CCM Fan
CCI Phantom Fan
Looks like I forgot to update a file into vbulletin. Hopefully that fixed it.
__________________
Follow me on my blog For Non-Paintball Banter
carterbrown.com
Painthappy is offline   Reply With Quote
Old 11-04-2015, 11:23 AM   #7 (permalink)
Spinnygunner
 
Join Date: Dec 2010
Location: The Front Range, CO

Brass and Wood Fan
I'll try again in a bit. Thanks for looking into it!
__________________
Follow my shooting exploits on Instagram: MattyShootsStuff

Feedback
matteekay is offline   Reply With Quote
Old 11-04-2015, 01:12 PM   #8 (permalink)
Spinnygunner
 
Join Date: Dec 2010
Location: The Front Range, CO

Brass and Wood Fan
I'm still getting a spinner and "Connecting" message...
__________________
Follow my shooting exploits on Instagram: MattyShootsStuff

Feedback
matteekay is offline   Reply With Quote
Reply

  mcarterbrown.com » Site Related » Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC