mcarterbrown.com  

Custom Projects / Custom Questions How do I customize? What do I customize? What do I use? Share you experiences and faults here!

Reply
 
Thread Tools Search this Thread
Old 11-08-2014, 05:56 PM   #21 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

Toying with grip placement and just seeing what it looked like with my ceramic barrel.

__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser
Scougar is online now   Reply With Quote
Old 11-08-2014, 10:19 PM   #22 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

And just trying out the box mag for size :-)



__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser
Scougar is online now   Reply With Quote
Old 11-11-2014, 01:22 PM   #23 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

I'm at the point now where I need some replacement SP1 hose (the thin stuff). Punisher kindly sent me some fittings and hose (Thanks! ) but they went AWOL in the post, so whilst I give it a little more time to turn up (crossing fingers) I'll be looking at wiring in the RF transmitter to the board, and the RF receiver in the box mag. Plus I need to wire in the solenoid as it is currently separate from the board.

After that and depending on fittings and hose then I will decide where to put the regulator.

I want to try and get it together for a test run on the 23rd at a public game.
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser
Scougar is online now   Reply With Quote
Old 11-11-2014, 10:17 PM   #24 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

Made a strengthening piece for the front section. Helps hold the front of the mag well in place. Not really necessary tbh, but also helps tidy up the look slightly as well.





Here's how I expect the front grip to attach. I need to get a picatinny mount that I can bolt onto the top of the grip.

Lastly, here's a quick picture of the rear air fitting alignment with the current position of the solenoid.
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser
Scougar is online now   Reply With Quote
Old 11-12-2014, 06:38 PM   #25 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

The hose and fittings that Punisher kindly sent finally arrived :-)
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser
Scougar is online now   Reply With Quote
Old 11-12-2014, 10:03 PM   #26 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

Wiring in the solenoid and the rf transmitter.
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser
Scougar is online now   Reply With Quote
Old 11-13-2014, 12:31 AM   #27 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

Together enough for test firing: (I need gas)


This is not the final position of the regulator or the hose routing, this is just as a test bed. And, just realized I have a 12g co2 cartridge and an old quick changer Muhahe..

I need to get some more 10-32 machine screws and nuts but it is pretty solid right now. I do need to mount the board better than it currently is , but happy with it being held in with tape lol.
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser

Last edited by Scougar; 11-13-2014 at 08:21 AM.
Scougar is online now   Reply With Quote
Old 11-13-2014, 08:05 AM   #28 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

This morning I dug out a 9v battery and tested the transmitter. It works fine. Every time the solenoid activates the RF transmitter sends a signal.

I tried to turn on my magna board but it wouldn't turn on this morning for some reason. I will look at that tonight, hourly it because I am using writing from a Halo/Reloader B rather than from the magna.
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser
Scougar is online now   Reply With Quote
Old 11-13-2014, 09:57 PM   #29 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

Ok, so the rf chips work. However, I am not sure if this is a low battery issue , but it wasn't spinning on every trigger pull which is what I need for the box mag to work properly. EDIT: tested again with charged batteries and the rf works fine now. 1 of my decent lithium 10v (9v pp3) is dead dangit. I could only find these batteries in the uk :-(

Additionally, - and this is a bit off topic - I think I am going to put my magna clutch on there as well, as being force fed means that a lot of pressure might be on the ball stack. I did break balls with my testing (although to be fair, those balls a mouse got into do have been open to the air for a few weeks, and also I was constantly pulsing the trigger trying to get it to rotate on every trigger pull)
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser

Last edited by Scougar; 11-14-2014 at 09:52 PM.
Scougar is online now   Reply With Quote
Old 11-16-2014, 12:05 AM   #30 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

Seems like I keep taking the same picture lol..so here's another plus a video of me pulling the trigger a few times. That shows it is now ready to test fire.

Still need to mount the front grip but I want to get small picatinny mounts and do it properly, and also need to mount the regulator with offset scope mounts.


Non-exciting Video:
https://s39.photobucket.com/user/scou...teyeo.mp4.html
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser

Last edited by Scougar; 11-16-2014 at 12:12 AM.
Scougar is online now   Reply With Quote
Reply

  mcarterbrown.com » Custom » Custom Projects / Custom Questions

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC