mcarterbrown.com  

Custom Projects / Custom Questions How do I customize? What do I customize? What do I use? Share you experiences and faults here!

Reply
 
Thread Tools Search this Thread
Old 11-23-2014, 08:45 PM   #41 (permalink)
Active Member
 
Join Date: Jul 2013
Location: Calgary, Alberta

That is Teflon tape by the looks of it.
I think you are at a critical point right now, everything works- sorta. Keep at it, you'll be running soon.
Typhon is offline   Reply With Quote
Old 11-23-2014, 08:54 PM   #42 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

Yeah, It is ptfe I used to seal the old air ports with (on set screws). There was other junk in there though. I think I did the solenoid up too tight or something, but then I have also filed it down a fair bit as well.. Not really sure why it is puffing at times and not firing

Thank you for the support, I really want to get this working, Love how it is to hold and fires with mags.

Anyway, here are the lame videos (one hours black for a while, and the longer one is facing the sky and me cleaning barrels for a lot of it lol)
20141123_134125_zpsq1v2qh0e.mp4 Video by scougar | Photobucket

20141123_134617_zpsu7e0qfvd.mp4 Video by scougar | Photobucket
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser

Last edited by Scougar; 11-23-2014 at 10:50 PM. Reason: made a fair few spelling corrections due to be on mobile device
Scougar is offline   Reply With Quote
Old 11-23-2014, 09:23 PM   #43 (permalink)
Post Whore
 
punisher068's Avatar
 
Join Date: Mar 2009
Location: Santa Cruz Mountains

May be time for a reg rebuild if running air instead of CO2 hasn't changed things
Plugging the vent hole on the reg shouldn't change anything,I think they're the vent for overpressurization
Your really close now,keep up the good work
__________________
I'm not THAT Punisher!!
If a Dremmel had t*ts Id marry one!
My feedback
https://www.mcarterbrown.com/forums/f...-feedback.html
punisher068 is offline   Reply With Quote
Old 11-25-2014, 08:55 PM   #44 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

Really think it is something more basic ad it was running perfectly before I cut it up recently. I am thinkingit could be
a) not using thick enough gauge wire to connect the shoebox to the board (I am using the rf transmitter write which is really really thin)
b) I ruined the solenoid somehow.
c) something is catching the bolt and preventingit going forward freely on occasion.
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser
Scougar is offline   Reply With Quote
Old 11-25-2014, 11:13 PM   #45 (permalink)
Post Whore
 
punisher068's Avatar
 
Join Date: Mar 2009
Location: Santa Cruz Mountains

The RF chip will rob some power from the system for sure,if the connection isn't perfect the small amount of extra draw from the chip could do it.
Also is the center breech screw below the inside of the bolt chamber?I managed to kill a bolt this way
__________________
I'm not THAT Punisher!!
If a Dremmel had t*ts Id marry one!
My feedback
https://www.mcarterbrown.com/forums/f...-feedback.html
punisher068 is offline   Reply With Quote
Old 11-26-2014, 06:56 AM   #46 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

I have seen a scratch on the bolt, I well need to look closer at that bolt. .. can you picture the one you mean please? (My breech is rotated)
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser
Scougar is offline   Reply With Quote
Old 11-26-2014, 10:47 AM   #47 (permalink)
Post Whore
 
punisher068's Avatar
 
Join Date: Mar 2009
Location: Santa Cruz Mountains

It would be the one that goes thru the center of the breech in front of the middle banjo.If you haven't switched to spring detents you might consider that also,probably not your current issue but I've run into feed problems,especially with FSRs,when using stock ones.
Make sure to get round headed detents,not the blade\flat style like the Killas magnetics
__________________
I'm not THAT Punisher!!
If a Dremmel had t*ts Id marry one!
My feedback
https://www.mcarterbrown.com/forums/f...-feedback.html
punisher068 is offline   Reply With Quote
Old 11-26-2014, 11:00 AM   #48 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

So the bolt hole that you can see through the paintball opening? I don't actually use that except to put an allen key through to do up a bracket. That hole is actually open.

Do you mean this hole? (This hole is open to the air, no bolt in it).

__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser

Last edited by Scougar; 11-26-2014 at 11:23 AM.
Scougar is offline   Reply With Quote
Old 11-27-2014, 01:51 PM   #49 (permalink)
Paroxysm
 
Scougar's Avatar
 
Join Date: Jun 2013
Location: DELCO, P.A.

Not sure if it is relevant, but took apart gun for inspection and the two sections of the breech had started to come apart. The two sections are press fit, I am surprised to see them come apart slightly (coupe of mm). Tapped the two halves back together.

Dropped everything out of the firing can and washed outout all in the sink after letting it all soak for an hour. Hopefully any gunk that was there had now been removed.
__________________
Scougar Feedback
MG100 | FS FSC | Kingman Eraser

Last edited by Scougar; 11-27-2014 at 04:13 PM.
Scougar is offline   Reply With Quote
Old 11-27-2014, 06:01 PM   #50 (permalink)
Post Whore
 
punisher068's Avatar
 
Join Date: Mar 2009
Location: Santa Cruz Mountains

The breech seperation will make a HUGE deal,it would mess with the bolt timing big-time.
I have never heard of that happening,consider tapping some setscrews so it won't happen again.
Im sure it will work now
And that was the hole I mentioned in your pic,doesn't seem to be the issue
Happy Thanksgiving
__________________
I'm not THAT Punisher!!
If a Dremmel had t*ts Id marry one!
My feedback
https://www.mcarterbrown.com/forums/f...-feedback.html
punisher068 is offline   Reply With Quote
Reply

  mcarterbrown.com » Custom » Custom Projects / Custom Questions

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC