mcarterbrown.com  

Dangerous Power Fusion

Reply
 
Thread Tools Search this Thread
Old 09-13-2013, 03:01 PM   #1 (permalink)
Newbie
 
Join Date: Dec 2010

G4 reg issue

OK... so my gun refuses to fire in the middle of a game. I first thought I had a problem with the solinoid but it was clicking just fine. Shorlty after that I realized that air was not getting through the in-line reg. After pulling the reg apart I find a small chunck of rubber/plastic sitting on the bottom of the reg. The part they call the velocity adjuster valve (part# 77 in the diagram) has rubber inbedded in the top of it and a small chunck had seperated.

According to DP this is not unusual and it is considered normal wear and tear. It did last 2 years so I really can't complain. FYI....that part IS in the parts kit they sell for the g4.
Dozzer is offline   Reply With Quote
Old 10-28-2013, 11:34 AM   #2 (permalink)
ALPHA MIKE FOXTROT
 
edwards1's Avatar
 
Join Date: Jan 2010
Location: Boom, crush. Night, losers. Winning, duh.

I think it is the same problem my buddy has with his. Where do you find the kit? So i can tell him how to fix it.
__________________
Quote:
Originally Posted by maloneoni View Post
You damn kids and your new fangled markers. Get off my lawn!
edwards1 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Dangerous Power

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 03:49 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC