mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 03-09-2010, 05:16 PM   #1 (permalink)
Seasoned Member
 
ndr65's Avatar
 
Join Date: Mar 2009
Location: Woods

DM4 Problems

I will describe this as best as i can.

Thanks For The Help In Advance.

I Start Shooting With No Problems Mid Way Through Shooting The Balls Start Dropping Off And Dribbling Out Of The Barrel.

Using Pure Energy 72 / 3000 PSI Tank With Around 1500 PSI In The Tank And Using A Halo Hopper.The Gun Has A Virtue Chip Not Sure If That Matters.

Also Brand New Duracell Battey Installed

Last edited by ndr65; 03-09-2010 at 05:49 PM.
ndr65 is offline   Reply With Quote
Old 03-10-2010, 12:09 AM   #2 (permalink)
Newbie
 
Join Date: Nov 2007

Do the shots start dropping off after many shots? I had a similar problem recently. I would start having bad shot down after about a hopper or so of paint. Problem ended up being that the bolt cap was unscrewing itself over the course of many shots by almost a full turn. Once I caught this and tightened it back up it shot great again.

Over the day I had to tighten it a couple times, but it never got that bad again because I knew to tighten it every now and then. Hopefully its an easy fix like this for you.
shaaban is offline   Reply With Quote
Old 03-10-2010, 11:22 AM   #3 (permalink)
Seasoned Member
 
ndr65's Avatar
 
Join Date: Mar 2009
Location: Woods

shaaban

Yes about half way through a hopper of shooting they start dropping off.

I will try to see if the bolt cap is loose and see if that fixes the problem.

Thanks for the help ....
ndr65 is offline   Reply With Quote
Old 03-11-2010, 02:17 PM   #4 (permalink)
Seasoned Member
 
ndr65's Avatar
 
Join Date: Mar 2009
Location: Woods

Bolt Cap Tight Still Having Issues Any Other Ideas Thanks In Advance
ndr65 is offline   Reply With Quote
Old 03-11-2010, 02:59 PM   #5 (permalink)
Seasoned Member
 
Join Date: Feb 2009
Location: The kingdom of Canadia, left hand side.

have you tried this again? still falling out half way through? is it around the same point? or is it constantly happening now?
Cheap-o is offline   Reply With Quote
Old 03-11-2010, 06:44 PM   #6 (permalink)
Seasoned Member
 
ndr65's Avatar
 
Join Date: Mar 2009
Location: Woods

Looks like the problem was the Seal retainer o-ring. Just shot half a hopper full and seems to be fine. I will let you know how it is after i play this weekend.

Thanks for all the help...
ndr65 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Dye

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 02:17 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC