mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 08-14-2014, 01:36 PM   #21 (permalink)
Still a Luddite
 
packersrule729's Avatar
 
Join Date: May 2009
Location: Beantown

Quote:
Originally Posted by jerryjjackson69 View Post
If one ball is failing to complete the cycle you most likely need to raise the dwell or LPR pressure further. The Adjustment screw for the LPR should be flush with the LPR housing. If it is, try increasing your dwell an additional .5-2.0ms.

I would also check your LPR internally, make sure the springs aren't mixed up. If all this fails then I would turn the the LPR adjustment screw counter clockwise a quarter or half a turn and re-chronograph your marker.

Your symptoms sound like the issue is definitely the gun and not the paint, barrel, or loader.
Quote:
It sounds like you intermittently get too little gas behind the ball, which I also would associate with the dwell and LPR settings. But I had understood that you returned those to stock already.

I think rebuilding the LPR is a good idea, although if it were put together wrong, I'd expect every shot to lack pressure. Maybe it's got a bad o-ring that leaks some of the time. It also seems possible to me that a bad o-ring on the rammer or bolt could lead to sporadic loss of pressure, so I would go over those parts carefully as well.

Apart from the shots where a ball fails to clear the barrel, are you getting consistent pressure? I.e., does your FPS fluctuate at the chrono on shots other than the barrel jams?
.

So I had already raised the dwell 1.0 ms from the stock setting of 14.0. I'm going to up it to 16.0 tonight.

Also I'm going to look at the lpr and rammer orings tonight and make sure everything is good in there. Probably do an lpr rebuild. I'll report back with my results.
__________________

Feedback


"Come on you apes. You want to live forever?" - Johnny Rico, Starship Troopers

"The man in black fled across the desert and the gunslinger followed." - Stephen King, The Gunslinger
packersrule729 is offline   Reply With Quote
Old 08-14-2014, 07:04 PM   #22 (permalink)
Still a Luddite
 
packersrule729's Avatar
 
Join Date: May 2009
Location: Beantown

So I stripped down the gun today. Looked at the lpr and o-rings. Everything checked out fine. I also took out the rammer and the o-rings looked fine as well. I gave it some oil. Bolt o-rings were fine too, also lubed it. I even replaced the detents with brand new ones and made sure the hopper settings were on the slowest speed/tension.

I turned up the dwell to 16.0 ms. I turned the lpr screw counter-clockwise (increase pressure) about half a turn past flush.

I took it out in the backyard and ran a few pods through it after that.

First pod was a disaster...broke a ball in the breech, cleaned everything, then broke several more in the barrel.

Stripped the gun down and cleaned everything...second pod: shot like a dream. No breaks, double feeds, etc.

I really can't understand what is going on. One thought I had was that I had too great of an underbore with the .679 insert. Although the paint is somewhat inconsistent in size, most of it remains around .678-.680 and I have yet to find any of it that would be too large for a .679 bore.
__________________

Feedback


"Come on you apes. You want to live forever?" - Johnny Rico, Starship Troopers

"The man in black fled across the desert and the gunslinger followed." - Stephen King, The Gunslinger
packersrule729 is offline   Reply With Quote
Old 08-14-2014, 07:47 PM   #23 (permalink)
Post Whore
 
jerryjjackson69's Avatar
 
Join Date: Sep 2010
Location: KCMO

Paint breaking is most likely to paint, especially if its varying pod for pod. Are the double feeds gone now?
__________________
FEEDBACK

Planet Eclipse Tech and Planet Eclipse Service Center. Please PM me for any warranty work or other Planet Eclipse service needs.

I also work on other markers, PM for info.

Dealer for: Planet Eclipse, Ninja, GI/Empire/Tippmann/etc, Dye, Exalt, GoG, Valken, HK, GXG, CP, Push

PM me if you're looking for something. No, I will not sell it to you for cheaper than everyone else.


Quote:
Originally Posted by Trbo323 View Post
Part of owning a cocker is problem solving
jerryjjackson69 is offline   Reply With Quote
Old 08-14-2014, 07:57 PM   #24 (permalink)
Still a Luddite
 
packersrule729's Avatar
 
Join Date: May 2009
Location: Beantown

Quote:
Originally Posted by jerryjjackson69 View Post
Paint breaking is most likely to paint, especially if its varying pod for pod. Are the double feeds gone now?
Yeah double feeds seem to be gone, didn't have any of them over the course of two pods.

I don't know if its just the paint though because I shoot the same stuff in my cocker, and my PGP, and a bunch of other guns that are harsher on paint and it doesn't break.

I really think that my underbore might be too tight. I just tested some of it I had sitting around from last week and it was super tight in the .679, I couldn't blow most of them out. I think the .679 works fine in my sniper because its closed bolt and the Etek is, well, whatever it is (enclosed bolt?).

I'm gonna switch to a .682 so the underbore is a little looser, and try it out...have to wait for the insert to come in the mail on Saturday though. Hope it works too, cuz I'm playing Sunday...probably for the last time until Thanksgiving-ish
__________________

Feedback


"Come on you apes. You want to live forever?" - Johnny Rico, Starship Troopers

"The man in black fled across the desert and the gunslinger followed." - Stephen King, The Gunslinger
packersrule729 is offline   Reply With Quote
Old 08-14-2014, 08:00 PM   #25 (permalink)
Post Whore
 
jerryjjackson69's Avatar
 
Join Date: Sep 2010
Location: KCMO

Definitely try some different bores sizes then. Eteks/Egos are all open bolt markers.
__________________
FEEDBACK

Planet Eclipse Tech and Planet Eclipse Service Center. Please PM me for any warranty work or other Planet Eclipse service needs.

I also work on other markers, PM for info.

Dealer for: Planet Eclipse, Ninja, GI/Empire/Tippmann/etc, Dye, Exalt, GoG, Valken, HK, GXG, CP, Push

PM me if you're looking for something. No, I will not sell it to you for cheaper than everyone else.


Quote:
Originally Posted by Trbo323 View Post
Part of owning a cocker is problem solving
jerryjjackson69 is offline   Reply With Quote
Old 08-14-2014, 10:15 PM   #26 (permalink)
Still a Luddite
 
packersrule729's Avatar
 
Join Date: May 2009
Location: Beantown

Quote:
Originally Posted by jerryjjackson69 View Post
Definitely try some different bores sizes then. Eteks/Egos are all open bolt markers.
Yeah, I definitely will. I'll see if it makes a difference. Thanks for all the help
__________________

Feedback


"Come on you apes. You want to live forever?" - Johnny Rico, Starship Troopers

"The man in black fled across the desert and the gunslinger followed." - Stephen King, The Gunslinger
packersrule729 is offline   Reply With Quote
Old 08-17-2014, 08:58 PM   #27 (permalink)
Still a Luddite
 
packersrule729's Avatar
 
Join Date: May 2009
Location: Beantown

Sweet success! Finally shot like a charm today! Girlfriend played with it and only broke three balls all day which can be officially attributed to too much of an underbore. Thanks for all the help everyone!
__________________

Feedback


"Come on you apes. You want to live forever?" - Johnny Rico, Starship Troopers

"The man in black fled across the desert and the gunslinger followed." - Stephen King, The Gunslinger
packersrule729 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Eclipse

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 07:09 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC