mcarterbrown.com  

Empire Mini - Axe - Empire Sniper

Reply
 
Thread Tools Search this Thread
Old 05-18-2010, 08:38 AM   #11 (permalink)
Seasoned Member
 
Stygshore's Avatar
 
Join Date: Feb 2007

I pull about 900 of a 48/4500 filled to 4000 psi shooting rapidly. I can pull 1000 if I slow it down a bit.

Try this - put your stock board back in and see if your efficiency increases. I have found most "upgrades" for the Mini generally hinder its performance.

Styg
__________________
BEO MAFIA

Because sometimes its Good to be Evil

stygshore-feedback
Stygshore is offline   Reply With Quote
Old 06-09-2010, 03:58 PM   #12 (permalink)
Seasoned Member
 
Rover's Avatar
 
Join Date: Oct 2009
Location: Saint John, New Brunswick

So, I took my Mini apart, and cleaned everything. Replaced every O-ring, checked everything that could be broken. Reoiled, lubed, etc.

Still running-
2nd Gen Bolt
APE Rampage board ('Tuned')
48/3000 (Filled to 2800).

Shots fired - 205 (Pinokio, loaded two pods and a few spares)
PSI went from -2800 - > 1000.

It took 1800 PSI to propel 205 shots.

HOWEVER.

I noted that everytime I shot I felt a 'puff' of air on my shooting fingers, and it felt like it was coming from behind the trigger. I normally wear gloves when playing and never noticed it before. Is that 'normal' or have I suddenly found the source of my problems?
__________________
My Feedback
Rover is offline   Reply With Quote
Old 06-09-2010, 04:03 PM   #13 (permalink)
la la la la revolution
 
Join Date: Oct 2006
Location: MN

The air behind the bolt vents out the solenoid into the grip frame when the bolt opens:

https://www.zdspb.com/media/tech/anim...rt_v3_7fps.gif

So there's some air expected there.
MondoMor is offline   Reply With Quote
Old 06-09-2010, 04:06 PM   #14 (permalink)
Seasoned Member
 
Rover's Avatar
 
Join Date: Oct 2009
Location: Saint John, New Brunswick

Drat. Thought maybe that might be the reason. It didn't feel like an abnormal amount of air, but enough I noticed it.

Next fix will be stock board.
__________________
My Feedback
Rover is offline   Reply With Quote
Old 06-09-2010, 04:08 PM   #15 (permalink)
Smurfs, Gotta Love Them
 
KoolKat's Avatar
 
Join Date: May 2008
Location: Winnipeg Canada

Fan of EMR
CCM Fan
Quote:
Originally Posted by Rover View Post
Drat. Thought maybe that might be the reason. It didn't feel like an abnormal amount of air, but enough I noticed it.

Next fix will be stock board.
Probably a good starting point for you!
__________________
Quote:
Originally Posted by pillage View Post
All you need is a sharpie to write vodka tampon on your junk and you are in like Flynn.

Proud member of The Peacekeepers & UMSG JTF7
KoolKat's Feedback
KoolKat is offline   Reply With Quote
Old 06-09-2010, 04:09 PM   #16 (permalink)
Strobe light!!!
 
Delta 047's Avatar
 
Join Date: Feb 2009
Location: JC area, TN
Send a message via Skype™ to Delta 047

what pressure are you running it at?
__________________
Quote:
Originally Posted by bigbthebenji View Post
You never quit paintball, you just pull a brett farve.
People that love me! (feedback)
Delta 047 is offline   Reply With Quote
Old 06-09-2010, 04:26 PM   #17 (permalink)
Seasoned Member
 
Rover's Avatar
 
Join Date: Oct 2009
Location: Saint John, New Brunswick

Pressure is about 185PSI.

Changed to stock board.

Hopper of 200 shots took a 48/2000 down to about 800. So, 1200 PSI for 200 shots.

Is that getting a little more 'normal' for the range of a mini?
__________________
My Feedback
Rover is offline   Reply With Quote
Old 06-09-2010, 04:40 PM   #18 (permalink)
Strobe light!!!
 
Delta 047's Avatar
 
Join Date: Feb 2009
Location: JC area, TN
Send a message via Skype™ to Delta 047

i havent used mine in so long i cant rightly remember (brass <3), but your pressure is right around where it should be.
__________________
Quote:
Originally Posted by bigbthebenji View Post
You never quit paintball, you just pull a brett farve.
People that love me! (feedback)
Delta 047 is offline   Reply With Quote
Old 06-09-2010, 04:42 PM   #19 (permalink)
The Man With No Plan
 
super_stanchy's Avatar
 
Join Date: Nov 2008
Location: Oregon City, OR

CCM Fan
i played hopperball with my old v2 mini.... and used a 13/3k and did just fine

i thought they were amazingly efficient!

weird maybe i got lucky
super_stanchy is offline   Reply With Quote
Old 06-09-2010, 04:42 PM   #20 (permalink)
Seasoned Member
 
Rover's Avatar
 
Join Date: Oct 2009
Location: Saint John, New Brunswick

Yeah, I followed the tuning guide on PBN for 'tuning' it properly, and it did see a slight improvement. But nothing made it jump more then switching to stock board. I think getting about... 500 shots off a full fill on a 48/3000 is acceptable? (Better then 300)
__________________
My Feedback
Rover is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Empire

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC