-   Plugged in (
-   -   PC Video question (

comovartia 01-24-2013 06:43 PM

PC Video question
My wife was using the computer the other day and the monitor went black and said in the middle of the screen "Input signal out of range"
I googled the issue and it said to boot into safe mode and change the display settings. I have done this putting to the lowest setting, highest setting and everything in between with no luck.
I also checked the video card drivers and they are up to date. I get video fine in safe mode.
Any ideas from the MCB experts?

gainman 01-24-2013 10:08 PM

sounds like a driver issue. did you install any new programs before this happened?

comovartia 01-24-2013 10:36 PM

No new programs installed in quite some time.
Tried updating the drivers. Said they were the most up to date drivers.

MaD 01-24-2013 10:43 PM

Check the monitor model online and see what video modes it supports. Then you need to set the video settings to match. It might be something other than resolution like the refresh rate that's causing a problem.

caplucky 01-25-2013 02:13 AM

Are you running your monitor from a graphics card or from the mother board? If running from the graphics card try hooking it up to the on board video plug. If not have you tried restoring to a earlier date yet?

mrmag11 01-25-2013 08:18 AM

Any chance the cable is bad? In a weird situation a few months ago, I actually had an HDMI cable stop working.

comovartia 01-25-2013 05:17 PM

If it was the cable I would assume I would have the same issue in safe mode. It is plugged into a card. I will try the motherboard connector.

comovartia 01-31-2013 11:49 AM

Connecting it to the motherboard jack did not help.
I googled it again and got a completly different answer as the top result then the last time I googled it (this page was not even on the front page of google last time) and tried it and it worked.
Even though when I tried to update my drivers it said the drivers were up to date, the page said to delete the drivers in safe mode, reboot and let windows reload the drivers and that worked.
Thanks for the input and help.

All times are GMT -4. The time now is 12:41 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC