mcarterbrown.com

mcarterbrown.com (https://www.mcarterbrown.com/forums/)
-   CCM (https://www.mcarterbrown.com/forums/ccm/)
-   -   Air Efficiency on a Semi S5 w/68/4500 (https://www.mcarterbrown.com/forums/ccm/134585-air-efficiency-semi-s5-w-68-4500-a.html)

JOESPUD27 09-17-2010 01:41 PM

Air Efficiency on a Semi S5 w/68/4500
 
All right, assuming good paint to bore match, a 14in DW barrel, fresh paint, and a stock CCM S5 (sans a Eclipse ram with dual QEVs). How many shots/pods should I expect off a 4500 fill?

I got the gun used and in using it I noticed I was getting about a pod per 1000. That didn't seem very good. I'm not opposed to swapping out springs, but I'd like to keep the gun CCM @ heart.

Post up your numbers on your CCM Semis. Thanks

Jay

Talfuchre 09-17-2010 10:41 PM

Jay,

Something is REALLY wrong with that number. You are talking about 4 pods on a 68/4500. That is worse than a Shoebox shocker. I used to shoot your same marker and get well over 4 pods on a 45/4500. So much so that I never really bothered checking how much I got - I knew I could shoot my pack dry with it - so I never checked.

I would tear the thing apart - clean the whole thing - put it back together - sweetspot the reg (with the IVG at 2-3 turns in from flush) and see what it is doing then.

Make sure you have the newer Valve Stem in the marker (it is possible you have the old delrin lump of poop) and then post back up.

TF

JOESPUD27 09-18-2010 01:16 PM

I'm good as far as cleaning the lower tube and HPR, but no idea where to start on the ram, 3-way, LPR.

I'm also going to try filling the tank to 1k tomorrow and just start shooting pods to see how many I get. I want to make sure I've got a good baseline. Then, I'll research and clean it.

Jay

Talfuchre 09-18-2010 03:23 PM

Fill the tank to 2K - shoot it to 1K - try to similate a game - some fast fire - some one ball - some double taps and the like.

If you fill it only to 1K - when it gets below 300 PSI it will tank - and that is not a good baseline.

TF

JOESPUD27 09-18-2010 07:36 PM

So, I got this gun on a Friday, aired it up, no leaks and in time. I chroned at the field Sat, first 3 shorts were 285-290, I said cool and played for about half-day on Saturday. Haven't played with it since. (Semi's are useful when preparing for OSC).

I went to air it up today to see if it was working for tomorrow. Slight leak out of the front of the 3-way (eh, thats not abnormal for cockers?) and a leak down the barrel. I pulled the trigger real slow to see if it was still in time, nope. The block is heading back before the lug drops and send the hammer/cocking rod forward. I look at the timing rod coller to see the set screw appears to be missing. Also, the IVG is cranked WAAAAY in.

Serves me right for just using a gun when it appeared to work :p Mech guns are fun. Sound like a good cleaning, retime, and set screw are in order.

Jay

Talfuchre 09-18-2010 08:25 PM

I would wager that the timing being off happened while you played - this meant that the bolt was partially opened while you were shooting it. This would make for tragic efficiency - retime it and see what it is doing in a good test.

TF

JOESPUD27 09-19-2010 11:25 PM

Update:

Took it apart today. Cleaned it up and fresh lube. 3-way still leaks. I have the delrin valve stem. Leak down the barrel stopped. Also got it back in time. Lubed the HPR also. Shot Mel an email with my replacement parts list to include, 3-way o-rings, valve o-rings, timing collar set screws, a No Rise feedneck (mine has the taller version), and a metal valve stem.

It will cycle, in time, right now, but every random shot the 3-way leaks out the front. Was not that dirty inside the lower tube. I reinstalled my hammer, dry.

Jay

freebird 09-20-2010 03:15 PM

Quote:

Originally Posted by JOESPUD27 (Post 1475788)
Update:



It will cycle, in time, right now, but every random shot the 3-way leaks out the front.

Jay

if its timed correctly, than a new 3 way o-ring should solve.

JOESPUD27 09-21-2010 09:50 AM

Quote:

Originally Posted by freebird (Post 1476347)
if its timed correctly, than a new 3 way o-ring should solve.

That's what I was thinking/hoping when I ordered some from Mel.

TF, i know you have an o-ring guide for the CCM pumps, but do you know what size the CCM 3-way o-ring is?

Jay

skleinsmith 09-21-2010 02:00 PM

-003 for the ccm front. I had the same small leak. new o-rings fixed it for me. Let me know if you need some.


All times are GMT -4. The time now is 07:08 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC