instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

Announcement

Collapse
No announcement yet.

Sniper Tuning

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Sniper Tuning

    So I've been having some issues with my sniper lately. I played a day last Sunday and it shot fine for the first few games, but then it started refusing to shoot above 180fps no matter what I did with the reg or IVG. I rebuilt the reg today in case reg-creep was the problem and tried to sweet spot it, but as soon as I increased the reg's output pressure from zero, it started venting a huge amount of air down the barrel after every shot until re-cocked. I ordered a guage to test the output pressure of the reg, but I'm not sure why it's venting after every shot. Is the springing an issue? It was fine before, so I don't see why the valve spring would suddenly be too soft. Any other ideas?

    #2
    The HPR pressure is too low to seal it. Sounds like you went from potentially too high a pressure to too low a pressure. Too high of pressure will snap the valve closed and cause low FPS and then when you went up from zero your springing requires a certain amount of pressure in front of the valve to hold it against the hammer.

    I would say your springing is also suspect. I would start with the SLPS spring set and work from there. From what you're saying you have a far too heavy hammer spring and an overly light valve spring.

    Comment


      #3
      Cup seal and valve pin loosening and possibly the valve retaining nut. Pull the bottom tube, check, reassemble, and I bet its good.
      Velcor will save us...

      Current MCB Feedback : https://www.mcarterbrown.com/forum/b...opusx-feedback
      Legacy MCB Feedback (Wayback Machine)

      Comment


        #4
        Originally posted by OpusX View Post
        Cup seal and valve pin loosening and possibly the valve retaining nut. Pull the bottom tube, check, reassemble, and I bet its good.
        Yep. Any time something is funky with one of my snipers I just pull everything apart and re-assemble and it clears up the issue 95% of the time.
        💀Wild Card, Ragnastock💀

        Comment


          #5
          reg pressure is too low if it is venting. Make sure the bolt is facing the right direction. inlet hole down.
          Bearded Works Group
          Bearded Works Youtube
          Email

          Inception Designs and Shocktech Dealer if your looking for something.

          I buy Automags and Mag Parts also.

          Comment


            #6
            Thanks for the advice guys. The lower tube was fine, but the reg seat was bad, so I did need to replace that. My adjustments to the reg were just way too big, going from around 200psi to 400psi with no in between. The reg in the Nummech frame needs much smaller adjustments than my old reg, where a half turn was about 50psi. On the nummech a half turn was over 100psi. Had to install a pressure gauge to figure that out.

            Comment

            Working...
            X