mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   Air Gun Designs (http://www.mcarterbrown.com/forums/air-gun-designs/)
-   -   Need help with mag (http://www.mcarterbrown.com/forums/air-gun-designs/206047-need-help-mag.html)

DangerDave 06-20-2012 07:45 PM

Need help with mag
 
I currently own 2 mags but I honestly don't know very much about them. I've owned an rt classic for 1 year and just bought an xvalve'd mag 2 weeks ago. I've been having this problem with both mags where the mag will fire a few times then the trigger looks as if it's pressurized but it won't fire. The trigger loses it's "RT" feel and I usually have to degas the gun and then gas it up again for it to fire. It happens every dozen shots on average and sometimes it just doesn't want to fire at all. My tanks has a basic ninja reg and those usually have an output of 800 out of the box so it should be fine. This problem has only started occuring after I put on my new planet eclipse oops ASA but I can't see why the ASA would have anything to do with it.

sQuidvision 06-20-2012 09:08 PM

if you swap the ASA back out does the issue go away? have you given the valve a thorough cleaning and checked for any air obstructions?

Fatalis 06-20-2012 09:09 PM

I had a issue with my POPS if the macro was to far in. I was pushing the pin backwards to far. Restricting air flow Try shorter macro maybe?

sQuidvision 06-20-2012 09:16 PM

or drop a tank oring into the pops before you thread your tank on


All times are GMT -4. The time now is 01:30 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC