mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 11-17-2012, 11:24 PM   #11 (permalink)
Yes, that is a joke ---->
 
ta2maki's Avatar
 
Join Date: Jan 2007
Location: Sunny Southern California

CCM Fan
AKA Fan
Brass N Wood Fan
Palmers Fan
Ok. So first, is the airtank you are using full?
When you air up the gun, does the trigger have resistance or is it limp?
ta2maki is offline   Reply With Quote
Old 11-18-2012, 09:52 AM   #12 (permalink)
Active Member
 
samthepainter's Avatar
 
Join Date: Dec 2011
Location: Chicago, IL

Yes I was using a full tank. I tried it with two tanks.

there is trigger resistance. just nothing happens when i do a trigger pull.
__________________
feedback
samthepainter is offline   Reply With Quote
Old 11-18-2012, 08:20 PM   #13 (permalink)
Yes, that is a joke ---->
 
ta2maki's Avatar
 
Join Date: Jan 2007
Location: Sunny Southern California

CCM Fan
AKA Fan
Brass N Wood Fan
Palmers Fan
So this can be either :

1. There isn't enough pressure in the dump chamber to cycle the bolt. You fix this by turning the velocity adjuster on the back of the valve clockwise. Give it a quarter turn and pull trigger, repeat until it starts to work.

or

2. The sear isn't releasing. This isn't as likely if you took out the valve, bolt, and bolt spring from a working gun and put in this different, non-working valve. bolt, and bolt spring. But the fixes would be to adjust trigger geometry.
ta2maki is offline   Reply With Quote
Old 11-18-2012, 11:58 PM   #14 (permalink)
Formerly known as DMex
 
Ando's Avatar
 
Join Date: Jul 2009
Location: Glen Burnie, MD.

My money is on his tank or he's got his thumb screw wrenched down
__________________
WTB NOXX Tac1 Springfeed and Javelin Twister Barrel...PM Me!!!

Last edited by Ando; 11-19-2012 at 12:05 AM.
Ando is offline   Reply With Quote
Old 11-19-2012, 12:07 AM   #15 (permalink)
Active Member
 
samthepainter's Avatar
 
Join Date: Dec 2011
Location: Chicago, IL

I will try those suggestions next time I'm at the field. Please, anyone, feel free to leave more thoughts if you have them. Thanks.
__________________
feedback
samthepainter is offline   Reply With Quote
Old 11-19-2012, 12:22 AM   #16 (permalink)
Possible Gun Whore
 
need4reebs's Avatar
 
Join Date: Aug 2010
Location: Phx, AZ

It's prolly the thumb screw being to tight? Have you taken tha valve apart, cleaned and oiled it, and looked at a parts diagram to make sure you have everything set up correctly?

Do you know wat carrier you are currently using? Pics of tha marker, valve, sear....all that good stuff will make it easier to trouble shoot ur mag.
need4reebs is offline   Reply With Quote
Old 11-19-2012, 12:27 AM   #17 (permalink)
Formerly known as DMex
 
Ando's Avatar
 
Join Date: Jul 2009
Location: Glen Burnie, MD.

The first thing that should be done is tune the lvl 10. If not the tank or thumb screw then it's probably plain old bolt stick.
__________________
WTB NOXX Tac1 Springfeed and Javelin Twister Barrel...PM Me!!!

Last edited by Ando; 11-19-2012 at 12:32 AM.
Ando is offline   Reply With Quote
Old 11-19-2012, 02:37 PM   #18 (permalink)
Active Member
 
samthepainter's Avatar
 
Join Date: Dec 2011
Location: Chicago, IL

I don't have any extra parts to tune with.
I will try all that stuff. Unfortunately I wont be at the field for another couple weeks.
I'll see if I can take some pics in the meantime.
__________________
feedback
samthepainter is offline   Reply With Quote
Old 11-19-2012, 02:49 PM   #19 (permalink)
MCB Member
 
Spider!'s Avatar
 
Join Date: Dec 2008
Location: Houston, TX

Quote:
Originally Posted by dukie View Post
the bolt should slide off if you hold the valve body up, not the other way around.
Or maybe you have to shake the bolt off a little. If it drops right off (into your hand as you turn it vertical), it's too loose. If you definitely have to pull the bolt off, it's too tight. If it is in between, it's good and don't mess with it unless it leaks.

That will tell you if you need a lvl 10 kit or not.
__________________
My Feedback
Spider! is offline   Reply With Quote
Old 11-20-2012, 10:03 PM   #20 (permalink)
Active Member
 
MR_Rick's Avatar
 
Join Date: Nov 2012
Location: El Centro, Ca.

Try this. Wedge something between the trigger and the pin that gets pushed by the trigger (sear pin) and see if it shoots. I had the same issue with mine when I installed a new sear. Had to adjust it.
MR_Rick is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Air Gun Designs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 09:50 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC