mcarterbrown.com
 

Ask The Experts You ask the tough questions

Reply
 
Thread Tools Search this Thread
Old 05-25-2014, 01:56 AM   #1 (permalink)
Post Whore
 
foldadoom's Avatar
 
Join Date: Oct 2006
Location: Nuuuuu Zealand
Send a message via MSN to foldadoom

B5 doing my head in

ok i am not new to obb NOR TO b5'S this the third one i have owned....but its driving me nuts.

Ok it looks to have been volumised the bolt has been drille dout for air flow, the internals are all straight ali housing (so i dont expect a broken power tube or cracked valve) and it has a zero kick hammer.

Ok problem one the noids and all modes work you can hear the noid and rod snapping away cock the marker and nothing, the rod does not look mushroomed
2 its like it does not have enough power to trip the sear, so i tried some lube on the sear and cutting the sear spring as it seemed like it was a bit hard/long...that worked i would get one cycle.
3 and the hammer would not recock, (almost like it was staved of air..it is not) i tried a standard a5 hammer, will not even trip it, its almost like the hammer is binding the sear, if i put a little bit of pressure on the cocking handle there is a click and it will cycle......any thoughts?
__________________
foldadoom is offline   Reply With Quote
Old 05-25-2014, 12:20 PM   #2 (permalink)
MCB Member
 
BigOldSkool's Avatar
 
Join Date: Jul 2006
Location: Deer Park, NY
Send a message via AIM to BigOldSkool

Fan of EMR
CCM Fan
Brass N Wood Fan
I had the same issues.

Make sure the bolts are not super tight...

and the board.. yeah its shot, I had to get a new one.
__________________

RIP - Ed "BigDaddy" Roth and "Indian" Larry
Wild Geese - Coney Isand White Fish - ECA
BOS's Feedback!
What Serial Number Is Your Cocker? WTB
ECAP - "Making players dreams other players nightmares"
COUSINS PAINTBALL
BigOldSkool is offline   Reply With Quote
Old 05-25-2014, 01:54 PM   #3 (permalink)
Post Whore
 
foldadoom's Avatar
 
Join Date: Oct 2006
Location: Nuuuuu Zealand
Send a message via MSN to foldadoom

Quote:
Originally Posted by BigOldSkool View Post
I had the same issues.

Make sure the bolts are not super tight...

and the board.. yeah its shot, I had to get a new one.
had the same thoughts...loosened them off, naddad...the internals have been polished, i have access to another a5 i might try that.
__________________
foldadoom is offline   Reply With Quote
Old 05-25-2014, 02:34 PM   #4 (permalink)
MCB Member
 
BigOldSkool's Avatar
 
Join Date: Jul 2006
Location: Deer Park, NY
Send a message via AIM to BigOldSkool

Fan of EMR
CCM Fan
Brass N Wood Fan
Check the board too
__________________

RIP - Ed "BigDaddy" Roth and "Indian" Larry
Wild Geese - Coney Isand White Fish - ECA
BOS's Feedback!
What Serial Number Is Your Cocker? WTB
ECAP - "Making players dreams other players nightmares"
COUSINS PAINTBALL
BigOldSkool is offline   Reply With Quote
Old 05-26-2014, 01:29 AM   #5 (permalink)
Post Whore
 
foldadoom's Avatar
 
Join Date: Oct 2006
Location: Nuuuuu Zealand
Send a message via MSN to foldadoom

Quote:
Originally Posted by BigOldSkool View Post
Check the board too
ok electronics are like witch craft to me....how would i go about checking the board, like i said all the modes work and the noid fires the pin.
__________________
foldadoom is offline   Reply With Quote
Old 05-26-2014, 08:48 AM   #6 (permalink)
MCB Member
 
BigOldSkool's Avatar
 
Join Date: Jul 2006
Location: Deer Park, NY
Send a message via AIM to BigOldSkool

Fan of EMR
CCM Fan
Brass N Wood Fan
Is the battery fresh but still not pulsing the noid enough to trip the sear?
__________________

RIP - Ed "BigDaddy" Roth and "Indian" Larry
Wild Geese - Coney Isand White Fish - ECA
BOS's Feedback!
What Serial Number Is Your Cocker? WTB
ECAP - "Making players dreams other players nightmares"
COUSINS PAINTBALL
BigOldSkool is offline   Reply With Quote
Old 05-26-2014, 10:48 AM   #7 (permalink)
BOOM headshot!
 
freedummy's Avatar
 
Join Date: Aug 2012
Location: Calgary, Alberta

I wouldn't count out the board yet, if it's clicking then the noid is firing and there are plenty of other things that can still be going wrong.

Like BOS said, definitely make sure the screw in the direct vicinity of the sear isn't overtightened. My manual said the tip of the bolt should be flush with the nut on the other side of the marker.

Another thing I would check first, what style of sear do you have in it? My B5 kit was just shells and I dropped my existing A5 internals into it, which gave me issues. The older style egrip internals with the long pin need a sear with a plain round hole, not the elongated hole you normally see.


Once I had the right sear in there, that fixed the doesn't fire/only fires once issue, and I could switch to the stiffest sear spring I had which solved the recocking issue.
__________________
Quote:
Originally Posted by The Flounder View Post
We don't do easy here! Here we do different and not done before!
My feedback: MCB / a5og / eBay

Last edited by freedummy; 05-26-2014 at 11:11 AM. Reason: details
freedummy is offline   Reply With Quote
Old 05-26-2014, 04:40 PM   #8 (permalink)
No Effects, just cooler
 
nofxkid2005's Avatar
 
Join Date: Nov 2008
Location: Vancouver

Is there a magnet behind the solenoid? Try adding one on the other side of the shell (directly behind the 'noid). This might not seem related, but I found this helped on the handful of B5s I build back in the day.
__________________
->"Behind The Mask" Paintball Documentary<-



Ryan Dupras
-Dealings Feedback-
Proudly Playing For:
Wookie Dicks
Lucha Cabras
nofxkid2005 is offline   Reply With Quote
Old 05-26-2014, 05:18 PM   #9 (permalink)
MCB Member
 
bob_wuzza's Avatar
 
Join Date: Nov 2008
Location: Grande Prairie AB

I think I had this problem too, the noid is sticking.

All I did was make a thin plastic washer out of a bottle to keep it from getting lodged.
__________________
Big Whoop, I'm spooning a Barrett .50 cal, I could kill... a building!!! - Sterling Archer
Feedback
bob_wuzza is offline   Reply With Quote
Old 05-27-2014, 04:55 AM   #10 (permalink)
Post Whore
 
foldadoom's Avatar
 
Join Date: Oct 2006
Location: Nuuuuu Zealand
Send a message via MSN to foldadoom

Quote:
Originally Posted by freedummy View Post
I wouldn't count out the board yet, if it's clicking then the noid is firing and there are plenty of other things that can still be going wrong.

Like BOS said, definitely make sure the screw in the direct vicinity of the sear isn't overtightened. My manual said the tip of the bolt should be flush with the nut on the other side of the marker.

Another thing I would check first, what style of sear do you have in it? My B5 kit was just shells and I dropped my existing A5 internals into it, which gave me issues. The older style egrip internals with the long pin need a sear with a plain round hole, not the elongated hole you normally see.
http://img.photobucket.com/albums/v4...ps361d500a.jpg

Once I had the right sear in there, that fixed the doesn't fire/only fires once issue, and I could switch to the stiffest sear spring I had which solved the recocking issue.

cheers will check that, i think it is a round hole sear from memory, but to me the armature pin looks shorter than the (what i remembered) the old e grips to look like.......
__________________
foldadoom is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » Ask The Experts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC