mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 01-30-2018, 11:25 PM   #21 (permalink)
I like Guns and Cigars.
 
maggot's Avatar
 
Join Date: Jul 2008
Location: MO

Quote:
Originally Posted by maggot View Post
For instance, if it's a minicocker is the front block straightened out properly?
Man, I'm a nostradamus
The front block on your minicocker is rotated to one side or the other. Center it and it will solve your problem.
maggot is offline   Reply With Quote
Old 02-03-2018, 05:35 PM   #22 (permalink)
Too Tall To Hide
 
smirmeister's Avatar
 
Join Date: Jun 2017
Location: North Toronto

CCM Fan
If no problem is apparent, break down the whole marker including disassembly of the front block (and all the pneus on it) and trigger frame. Put it back together taking extra care, 99% of the time this will fix whatever issue is present.

I've have quite a bit of success using this method and although it is a pain in the rear. Usually by the detailed inspection that precedes reassembly I find what was wrong. Or I don't but it ends up working anyways [emoji4].

Good luck mate!

Edit: Sorry I didn't realize this was 3 days old!
__________________
Quote:
Originally Posted by Chappy View Post
Smirmeister is reborn every year as a new and whole entity born of Velcor and blessed by chad Thompson. Like the Phoenix he shall rise form his own ashes and smite the wipers!
Play pump, don't be a hoser.
My Feedback
Shopping List
smirmeister is online now   Reply With Quote
Old 02-08-2018, 06:39 PM   #23 (permalink)
Rec Poster
 
Zdlobik21's Avatar
 
Join Date: Apr 2017

I guarantee your timing isnít right on your adjustment collar. Thread it further back on the actuator rod, adjust it a little at a time in towers your 3 way and pull the trigger every time you adjust until itís cycling properly.

It seems like your 3 way is working against itself, from what I can see. I had similar issues a gun. Took a bit of tinkering but I finally got it


Sent from my iPhone using Tapatalk
Zdlobik21 is offline   Reply With Quote
Old 02-09-2018, 12:55 PM   #24 (permalink)
Rec Poster
 
Join Date: Apr 2012

Thanks for all the help. I read on nation i needed to ano it first. I'm going to do that and then readjust everything.

Any suggestions on color?
bracer028 is online now   Reply With Quote
Old 02-09-2018, 11:07 PM   #25 (permalink)
Rec Poster
 
Zdlobik21's Avatar
 
Join Date: Apr 2017

Oh itís a raw body? What is causing the issue if itís not anodized yet?


Sent from my iPhone using Tapatalk
Zdlobik21 is offline   Reply With Quote
Old 02-14-2018, 05:30 PM   #26 (permalink)
Rec Poster
 
Zdlobik21's Avatar
 
Join Date: Apr 2017

Sooooooo....


Sent from my iPhone using Tapatalk
Zdlobik21 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Autocockers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC