mcarterbrown.com  

CCI Home of the Phantom Pump Gun

Reply
 
Thread Tools Search this Thread
Old 06-06-2013, 02:18 PM   #1 (permalink)
Rec Poster
 
Bilbo93's Avatar
 
Join Date: Jun 2013

Phantom on HPA with CP reg

Hey, i was wondering if i can get away with just changing the springs to be able to run my phantom at 500psi (max output of CP reg). co2 is not an option and i have an hpa 48/45 tank. If unachievable i will soon acquire a ASA to 1/8 thread adapter so i can go reg-less. Any help is appreciated ive been searching around for a couple weeks and forums can be difficult to actually grasp good info from because so many people say different things.
__________________
Beatfreaks 15'
Bilbo93 is offline   Reply With Quote
Old 06-06-2013, 03:50 PM   #2 (permalink)
MCB Member
 
Wraith's Avatar
 
Join Date: Nov 2012
Location: Iowa

Brass and Wood Fan
I think you'll find the 48/45 tank to be a bit big on a Phantom, but I can think of no physical reason not to run it depending on the output pressure. Your 500psi out of the reg sounds way low for a Phantom. According to Mike, they want 750 psi minimum, and are happiest in the ~880-900 psi range that Co2 usually runs at.

I've run with a Ninja 13ci HPA tank on my VSC setup several times when the weather wasn't working out for reliable Co2 use. The're wedged at 800-900 psi out of the box, thoguh.
__________________
"Electric paintball guns are a good way for kids to support their local field by buying so much extra paint."

Feedback : Click Here
Wraith is offline   Reply With Quote
Old 06-06-2013, 04:13 PM   #3 (permalink)
Rec Poster
 
Bilbo93's Avatar
 
Join Date: Jun 2013

Yea i know with stock springs they like high pressure, but after research im finding people playing with their valve/main spring combination to achieve lower operating pressures. i found an old thread on here of someone running their phantom as low as 450psi by just changing springs. id like to know what springs i would need to change to so i could be able to run mine at about 500psi.
__________________
Beatfreaks 15'
Bilbo93 is offline   Reply With Quote
Old 06-06-2013, 04:23 PM   #4 (permalink)
Underdog? I got your back
 
RatFink's Avatar
 
Join Date: Jan 2008
Location: Under a De Facto government in the USA

If you can find a Kingman Hammer power tube assy. It would help with running the low pressure, as It has a larger diameter cup seal. Sort of like a LP valve for a Cocker.
__________________
Quote:
Originally Posted by Slappadapink View Post
Don't piss on my back and tell me it's raining.
Quote:
Originally Posted by PitBull View Post
i think the phantom needle is in my arm for good now..
Feedback
RatFink is offline   Reply With Quote
Old 06-06-2013, 05:18 PM   #5 (permalink)
Rec Poster
 
Join Date: Mar 2013
Location: SF Bay Area

Mine is running very consistent at 650 psi with Red Main Spring and the stock silver valve spring. I tried to run it lower but didn't have any luck with diffetent/clipping springs. I did give up quick though
Snipe78 is offline   Reply With Quote
Old 06-06-2013, 05:23 PM   #6 (permalink)
Rec Poster
 
Bilbo93's Avatar
 
Join Date: Jun 2013

so you ran into trouble when you tried to go lower than 650 with stock valve spring/ red main?
__________________
Beatfreaks 15'
Bilbo93 is offline   Reply With Quote
Old 06-06-2013, 09:22 PM   #7 (permalink)
Rec Poster
 
Join Date: Mar 2013
Location: SF Bay Area

Ya my +/- fps went up and the velocity became unpredictable with minor adjustments. I was using 15 year old nelson springs clipped to size which could be the reason. After reading a lot of the tuning guides it really seems that different phantoms respond to different things. Mine likes 650psi red/silver more than unregulated silver/silver.
Snipe78 is offline   Reply With Quote
Old 06-06-2013, 09:50 PM   #8 (permalink)
Rec Poster
 
Bilbo93's Avatar
 
Join Date: Jun 2013

maybe thats why its hard to find an easy answer, people claim operating psi's as low 450 but they never really say EXACTLY how.
__________________
Beatfreaks 15'
Bilbo93 is offline   Reply With Quote
Old 06-06-2013, 10:52 PM   #9 (permalink)
Custom User Title
 
Wizbaa's Avatar
 
Join Date: Jul 2007
Location: Alberta

My phantom is running at around 400psi or below, and still shooting 270-280fps. Blue mainspring, and no valve spring. Here's a drawing of what the inside of my valve looks like.


Silentnuke had a lot of success with a similar setup with a CP reg and hpa. Though im not selling kits atm.

Edit: I use a custom made powertube too

Last edited by Wizbaa; 06-06-2013 at 10:54 PM. Reason: adding info
Wizbaa is offline   Reply With Quote
Old 06-06-2013, 11:18 PM   #10 (permalink)
Rec Poster
 
Bilbo93's Avatar
 
Join Date: Jun 2013

interesting. ive yet to see something like that or hear of people running no valve spring, hats off to you sir.
__________________
Beatfreaks 15'
Bilbo93 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » CCI

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC