mcarterbrown.com  

CCM Chipley Machine

Reply
 
Thread Tools Search this Thread
Old 02-21-2012, 03:06 PM   #1 (permalink)
MCB Addict
 
Swiftbear's Avatar
 
Join Date: Feb 2009
Location: North Shore Vancouver, BC

CCM Valve Velocity Issues

I recently purchased a new CCM Lower Tube kit for an Orracle body. The issue I am having is I cannot get the velocity up to par. I've turned the IVG in a few turns and I have run different operating pressures anywhere from 200-400 Psi (Using a brand new AKA sidewinder reg). However, my shots barely shoot out the barrel. I even double checked the valve to make sure I didn't install it up-side-down. It seems like I am having a restriction in air flow or possibly a Springing issue. Has anyone else ever had this problem. Any suggestions would be greatly appreciated.
__________________
Swiftbear's Feedback http://www.mcarterbrown.com/forums/f...tml#post780544

"Gas, Grass, or BRASS, nobody rides for free!"

"Russc taught me everything I know"
Swiftbear is offline   Reply With Quote
Old 02-21-2012, 03:13 PM   #2 (permalink)
MCB Member
 
Join Date: Jul 2006

CCM Fan
AKA Fan
Kilt Fan
Palmers Fan
Quick check, I know you said the valve was not upside down, but your bolt isn't upside down is it? If it is also correct, I would advice calling Rod at CCM.. he's the man.

Well, one more thing really quick. Is this a pump (sniper) or an actual autococker configuration with pneumatics? If the timing is off such that the backblock (and bolt) are coming back too close to when the sear releases the hammer, then you could be getting blowback up through the feedneck. So it could just be a timing issue if this is not a sniper.
__________________
MCB Feedback
93civiccpe is offline   Reply With Quote
Old 02-21-2012, 03:21 PM   #3 (permalink)
MCB Addict
 
Swiftbear's Avatar
 
Join Date: Feb 2009
Location: North Shore Vancouver, BC

Bolt is a Venturi and I had it as a Pump first, then switched over to pneumatics. However, I was having the same issue with both builds.
__________________
Swiftbear's Feedback http://www.mcarterbrown.com/forums/f...tml#post780544

"Gas, Grass, or BRASS, nobody rides for free!"

"Russc taught me everything I know"
Swiftbear is offline   Reply With Quote
Old 02-21-2012, 03:33 PM   #4 (permalink)
Serving Tea for CCM
 
senghing27's Avatar
 
Join Date: Nov 2007
Location: Virginia
Send a message via AIM to senghing27

CCM Fan
Brass N Wood Fan
Palmers Fan
Does the hammer move freely in the lower tube?

Everything is installed right, no nicks/burrs?

Do you have a reg tester?

Test the reg to about 300-350ish PSI, turn the IVG in about three turns, and see if that works.

Are you sure the reg is good?

There's a ton of factors that could be causing the problem.
__________________
Quote:
Originally Posted by russc View Post
Senghing, you are the happiest paintballer ever.
~My Feedback~
senghing27 is offline   Reply With Quote
Old 02-21-2012, 03:56 PM   #5 (permalink)
MCB Addict
 
Swiftbear's Avatar
 
Join Date: Feb 2009
Location: North Shore Vancouver, BC

The Hammer moves freely and there doesn't seem to be any nicks or burrs. I do have a reg tester and I have also used a CP reg, set at the same PSI with the same results. I will probably tear it apart and start again. I have purchased a few Lower tube kits from CCM in the past for other markers and never had any issues before. I just can't figure out why the Orracle isn't working properly with the CCM internals. I am wondering if I may have accidently got my springs mixed up with different springs. I will compare them to my S5 to make sure all the lower tube parts are the same.
__________________
Swiftbear's Feedback http://www.mcarterbrown.com/forums/f...tml#post780544

"Gas, Grass, or BRASS, nobody rides for free!"

"Russc taught me everything I know"
Swiftbear is offline   Reply With Quote
Old 02-21-2012, 05:18 PM   #6 (permalink)
MCB Addict
 
Swiftbear's Avatar
 
Join Date: Feb 2009
Location: North Shore Vancouver, BC

Well I went home for Lunch and tore the Orracle apart. I swapped out the CCM internals for a Shocktech Rat Valve and ST spring. I also used a different hammer with a stiffer hammer spring. Now the Orracle is shooting great! I just can't figure out why I am unable to use the CCM Lower tube kit with lighter springs and a heavier hammer. In any case I got the Orracle up and running. Thanks for all the help and suggestions.
__________________
Swiftbear's Feedback http://www.mcarterbrown.com/forums/f...tml#post780544

"Gas, Grass, or BRASS, nobody rides for free!"

"Russc taught me everything I know"
Swiftbear is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » CCM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 01:37 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC