mcarterbrown.com  

Empire Mini - Axe - Empire Sniper

Reply
 
Thread Tools Search this Thread
Old 08-09-2011, 06:15 PM   #1 (permalink)
Active Member
 
stuka's Avatar
 
Join Date: Nov 2008
Location: Maine, USA

Mini issue

Possibly two issues but they might related.

1)Sounds exactly like an Automag short stroke trigger.
Every 20-50 shots the gun short strokes just like an Automag. "Thud-pithhsssssss", tap the trigger and it stops and I can resume shooting again for another 20-50 shots. Basically it happens a couple times every hopper full.
Whats causing this?

2) I'll be rippin along bustin noobs (haha yeah they're bustin my old a$$ these days) and the gun will stop, red eyes light illuminates. Once I fixed it by smackin the gun, another time I released the feed neck lever and balls dropped and shooting resumed. First I thought it was hopper issue because I still have the 1st gen Rotor blade, then I switched to a Revy. I thought that helped but it still stops firing, like the bolt is partially stuck or something, red eye light comes on.

Mini Details:
gen1 Mini I think, gen 1 poppit I think, gen2 bolt guide. I upgraded the detents to the most recent gen (way better) Virtue board, stock eyes, stock everything else. HELP!
__________________
Stuka's Feedback

Last edited by stuka; 08-09-2011 at 07:48 PM.
stuka is offline   Reply With Quote
Old 08-10-2011, 05:18 PM   #2 (permalink)
Give in to the Night
 
noctem89's Avatar
 
Join Date: Jan 2009
Location: Austin, capital of the greatest country in the world, Texas

new battery? what lube are you using?
__________________
Give feedback please
http://www.mcarterbrown.com/forums/f...-feedback.html

chopper_duke: You guys just don't understand how hard it is to take pictures from a dark closet and not wake the person up...

bring me a white rotor sale
http://www.mcarterbrown.com/forums/m...ml#post1853123
noctem89 is offline   Reply With Quote
Old 08-10-2011, 06:16 PM   #3 (permalink)
Active Member
 
stuka's Avatar
 
Join Date: Nov 2008
Location: Maine, USA

TecT Gun Sav
Before that I was using SL33K

Yes, I change the battery every day, sometimes twice a day depending how things are going on the field. If I get over a case I'll change the battery.
__________________
Stuka's Feedback
stuka is offline   Reply With Quote
Old 08-11-2011, 09:09 AM   #4 (permalink)
Give in to the Night
 
noctem89's Avatar
 
Join Date: Jan 2009
Location: Austin, capital of the greatest country in the world, Texas

what it sounds like to me is that there is lube/paint that managed to work its way down into the noid. While there, the noid is only half cycling on ocasion, which causes that shortstroke sound.

Also, is your tank full, and what output pressure is it using? What style reg?
__________________
Give feedback please
http://www.mcarterbrown.com/forums/f...-feedback.html

chopper_duke: You guys just don't understand how hard it is to take pictures from a dark closet and not wake the person up...

bring me a white rotor sale
http://www.mcarterbrown.com/forums/m...ml#post1853123
noctem89 is offline   Reply With Quote
Old 08-14-2011, 09:39 AM   #5 (permalink)
Active Member
 
stuka's Avatar
 
Join Date: Nov 2008
Location: Maine, USA

Thats got to be the issue. I'm going to clean it, get a new one, and get the latest poppet ver. That way I'll have back up if one starts acting up in the middle of the day.
__________________
Stuka's Feedback
stuka is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Empire

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 04:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC