mcarterbrown.com  

Empire Mini - Axe - Empire Sniper

Reply
 
Thread Tools Search this Thread
Old 08-05-2012, 10:23 PM   #1 (permalink)
Active Member
 
Rover Lead's Avatar
 
Join Date: Jul 2011
Location: Monterey Bay, CA

Weird Empire Trracer Problem

I got a used Trracer for a great deal, and I just shot it. It's doing something I have never seen a Trracer do (I have owned an Empire Trracer before), when it fires the bolt blows back to cock itself and I lose velocity. If I hold the pump arm forward while I fire it is fine, but if I don't it literally cocks itself with every shot. I also chronoed it and noticed I am losing like 40 FPS when I don't hold the pump arm / bolt forward. Has anyone else experienced this?
Rover Lead is offline   Reply With Quote
Old 08-06-2012, 01:07 PM   #2 (permalink)
Post Whore
 
casper's Avatar
 
Join Date: Apr 2007
Location: Waterford,Nor Cal

CCM Fan
Yes as a matter of fact with my first strike trracer I ran it with out a the pump handle just a cocking rod on one side. I milled a slot in the body so when cocked I sliped it into the slot to keep the bolt forward.


Uploaded with ImageShack.us
casper is offline   Reply With Quote
Old 08-06-2012, 01:19 PM   #3 (permalink)
Seasoned Member
 
mcgral18's Avatar
 
Join Date: Nov 2010
Location: Sudbury, ON
Send a message via MSN to mcgral18

I noticed when I ATed at the chrono, that I also lost 40 FPS on every shot, reliably.

But I've never had the auto-cocking....
__________________
Feedback
http://www.mcarterbrown.com/forums/f...-feedback.html

An AK will not be stopped by a ham sandwich.
mcgral18 is offline   Reply With Quote
Old 08-06-2012, 03:21 PM   #4 (permalink)
Active Member
 
Rover Lead's Avatar
 
Join Date: Jul 2011
Location: Monterey Bay, CA

Yes, it seems that the force is enough that it literally cocks itself with the shot. Thanks guys. I wonder if I mod the Trracer like you have will I ever have trouble going back to full pump handle and pumping as usual? (Right now I have it like yours and am using it as a fs rifle)
Rover Lead is offline   Reply With Quote
Old 08-06-2012, 03:34 PM   #5 (permalink)
ur my sister
 
joedirt199's Avatar
 
Join Date: Apr 2009
Location: St Louis

do these come with the anti double cock. my old hammer has a notch on the bottom of the sear where it attaches to the bolt. this keeps the marker from being cocked twice before firing so that you don't forget you already cocked it and load another ball. phantoms don't come with this feature and i wasn't sure if the new trracers did. the old ones had them. may be a reason why the pump is shooting pack when firing. are you underboring or using the stock barrel?
__________________
God created Police so Firemen would have HEROES
In God we trust, everyone else gets searched
9mm will make you weak!

MY FEEDBACK
http://www.mcarterbrown.com/forums/f...-feedback.html

CCM Works Sniper, Thumper, Kingman Hammer Low Pressure with Vertical ASA, TPX, Ion mech/closed bolt
joedirt199 is offline   Reply With Quote
Old 08-06-2012, 04:53 PM   #6 (permalink)
Active Member
 
Rover Lead's Avatar
 
Join Date: Jul 2011
Location: Monterey Bay, CA

Quote:
Originally Posted by joedirt199 View Post
do these come with the anti double cock. my old hammer has a notch on the bottom of the sear where it attaches to the bolt. this keeps the marker from being cocked twice before firing so that you don't forget you already cocked it and load another ball. phantoms don't come with this feature and i wasn't sure if the new trracers did. the old ones had them. may be a reason why the pump is shooting pack when firing. are you underboring or using the stock barrel?
Tried a hammerhead w .688 fin, .689 CP barrel and two kinds of paint, JT Elite mid grade and DXS Rec Sport. I had the same problem.
Rover Lead is offline   Reply With Quote
Old 08-07-2012, 09:47 AM   #7 (permalink)
Post Whore
 
Join Date: Jun 2009

Sounds like the sear catch on the bolt is worn. Many of us have switched to SS bolts for that reason
__________________
If you want to talk email me.
Wagz86@gmail.com
PS3 network: Keebler1337
Aka "wagz" on the field
http://www.mcarterbrown.com/forums/f...-feedback.html
Keebler is offline   Reply With Quote
Old 08-07-2012, 12:26 PM   #8 (permalink)
Active Member
 
Rover Lead's Avatar
 
Join Date: Jul 2011
Location: Monterey Bay, CA

Quote:
Originally Posted by Keebler View Post
Sounds like the sear catch on the bolt is worn. Many of us have switched to SS bolts for that reason
You beat me to it. My next question was whether a ss bolt would benefit me any with my current issue. They are available on this forum? Or Ebay?
Rover Lead is offline   Reply With Quote
Old 08-07-2012, 01:38 PM   #9 (permalink)
Post Whore
 
Join Date: Jun 2009

Last time I looked I believe rlad or lizard13 just released quite a few new ones.
__________________
If you want to talk email me.
Wagz86@gmail.com
PS3 network: Keebler1337
Aka "wagz" on the field
http://www.mcarterbrown.com/forums/f...-feedback.html
Keebler is offline   Reply With Quote
Old 08-07-2012, 02:22 PM   #10 (permalink)
Active Member
 
Rover Lead's Avatar
 
Join Date: Jul 2011
Location: Monterey Bay, CA

Once again, thank you Sir.
Rover Lead is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Empire

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC