mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 11-04-2008, 01:43 AM   #1 (permalink)
Post Whore
 
howdy's Avatar
 
Join Date: Dec 2006

Bolt stick issue spyder

Hey everyone,

Not really familiar with spyders but i decided to build an LP one recently. Everything is good except every once and awhile the bolt and hammer will get stuck forward. This is with no air on the marker. I originally thought it was two burs that i had in the body of the gun between the upper and lower tubes. I completely disassembled it and sanded and polished them down. Re installed everything and i thought it was fine. Cocked it and made sure it functioned a couple of times then it got stuck forward again. It feels like when you chop a ball and get shell stuck between the body and bolt. Won't budge at all unless i apply alot of force. Anyone know what could be causing this?

Im running an AKA lightning bolt with rear cocking and a polished fat hammer.

Thanks
-Mike
__________________
LF94Evolution CustomFreeflowFulcrum RF94BradNestle CamoEclipseMag RF98Sniper CamoSmartmag IronmanDyeLCD ElectricSkysEclipseLED FoldaMagicF1
Feedback
McarterBrown
CustomCockers
Pbnation
Ebay
howdy is offline   Reply With Quote
Old 11-04-2008, 04:50 PM   #2 (permalink)
Active Member
 
Phantom63's Avatar
 
Join Date: Sep 2008

Did you try it with the detent out? It shouldn't take a lot of force to unjam it if it was the detent, so it's probably something else.
__________________

Alive since you began playing.

"But gun control isn't about guns, its about control."
Phantom63 is offline   Reply With Quote
Old 11-04-2008, 06:29 PM   #3 (permalink)
Inch of Gold
 
Mayvik's Avatar
 
Join Date: May 2007
Location: Denver

Fan of EMR
CCM Fan
AKA Fan
Brass N Wood Fan
Palmers Fan
PBN Fan
Is your hammer o-ring good? If it's loose or damaged, it might be sticking.
__________________
My Feedback
Mayvik is offline   Reply With Quote
Old 11-05-2008, 12:15 AM   #4 (permalink)
Post Whore
 
howdy's Avatar
 
Join Date: Dec 2006

tried it without the detent as i thought that the screw might have been too long. wasnt it. It has brand new hammer oring on it. I believe it the ber i was talking about between the top and bottom. I looked and i didnt get it completly sanded down. Thats the only thing i can think that would be causeing it.
__________________
LF94Evolution CustomFreeflowFulcrum RF94BradNestle CamoEclipseMag RF98Sniper CamoSmartmag IronmanDyeLCD ElectricSkysEclipseLED FoldaMagicF1
Feedback
McarterBrown
CustomCockers
Pbnation
Ebay
howdy is offline   Reply With Quote
Old 11-06-2008, 01:51 AM   #5 (permalink)
Post Whore
 
howdy's Avatar
 
Join Date: Dec 2006

well i figured out it is the burs between the lower and top tubes were the body meet. I got the top one sanded down real well but i need a file. The hammer was getting stuck today when i was messing with it. Im just going to file the hell out of it and hopefully it will fix it. Thanks everyone for your suggestions and help.

-Mike
__________________
LF94Evolution CustomFreeflowFulcrum RF94BradNestle CamoEclipseMag RF98Sniper CamoSmartmag IronmanDyeLCD ElectricSkysEclipseLED FoldaMagicF1
Feedback
McarterBrown
CustomCockers
Pbnation
Ebay
howdy is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Kingman

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC