mcarterbrown.com
 

Reply
 
Thread Tools Search this Thread
Old 09-23-2006, 03:34 PM   #11 (permalink)
MCB Member
 
SN toter's Avatar
 
Join Date: May 2006
Location: Ambridge, PA
Send a message via AIM to SN toter

CCM Fan
AKA Fan
I'd listen to Kindey, I think he hit this one
__________________
My Feedback
SN toter is offline   Reply With Quote
Old 09-25-2006, 02:23 PM   #12 (permalink)
Supernatural Anaesthetist
 
Wycke's Avatar
 
Join Date: Apr 2006
Location: Cheesesteak Country
Send a message via AIM to Wycke

Definitely take a look at the valve & cup seal. Sounds like maybe the valve spring is binding up or something is preventing the cup seal from properly seating. Also check the air line for any debris. CO2 is a dirty gas. I've seen everything from bits of dirt or rust to metal chips or shavings end up lodged in tank valves.

-Chad
__________________
Porch Monkey 4 Life!

s'ok...I'm takin' it back...

My Feedback Thread
Wycke is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Pump Markers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC