mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 07-26-2011, 08:35 PM   #1 (permalink)
MCB Member
 
bellicose's Avatar
 
Join Date: Feb 2009
Location: Oregon

pgp velocity issues

My pgp has recently decided it was going to drop it's velocity. I have an ivg installed, and turned all the way in, am not getting an increase in velocity. It used to work just fine. Ideas?
bellicose is offline   Reply With Quote
Old 07-26-2011, 10:18 PM   #2 (permalink)
Fantasy Hockey Chump
 
Long Beard's Avatar
 
Join Date: Feb 2007
Location: Northwestern PA

Brass N Wood Fan
Palmers Fan
RTP Fan
Two things have probably happened.....

1. You need a new spring.

2. Your current spring has slipped around the RVA (not IVG since it's not internal). Thus it's not impacting your velocity. You might be able to get it to work if you just take off the back cap and readjust.
__________________

My MCB Feedback
Long Beard is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Sheridan

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC