mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 11-30-2011, 11:01 PM   #1 (permalink)
MCB Member
 
destro7976's Avatar
 
Join Date: Dec 2006
Location: Northwest PA

CCM Fan
TPX Velocity Issue...

I just recently received a TPX in trade and have the factory upgrades coming in the mail but in the mean time I shot it over a chrono and discovered a bizarre velocity issue. The first shot was 230-240fps then up to 352, 344, 337, 333, 322, 280, then would hover around the 260's for the next several shots, inch up to 280's until it dropped right off. I shot 4 12gr's worth of paint through it and it shot almost the exact same velocity pattern all 4 times.

Any thoughts on what would cause such consistent inconsistency? That is a pretty severe velocity spike...

I took the reg apart and relubed it but it seemed fine anyways.

Thanks for any help.
__________________
My MCB Feedback:
http://www.mcarterbrown.com/forums/f...-feedback.html
destro7976 is offline   Reply With Quote
Old 11-30-2011, 11:03 PM   #2 (permalink)
Not Banned Kerry
 
Mr.Smith's Avatar
 
Join Date: Oct 2010
Location: Ottawa, Canada

AKA Fan
Paint to bore match? That seems like too much of a spike for it to be the problem though.

The best soloution i can see is buying a T8
__________________
Mr.Smith is offline   Reply With Quote
Old 12-01-2011, 12:05 AM   #3 (permalink)
Mill Monkey
 
Echo's Avatar
 
Join Date: Jan 2009
Location: Orange County, California

Definately not paint to bore, you would see a far steadier velocity that would be either high or low. No paint is THAT bad. Except maybe SC Village house paint.

Anyway, I dont know a whole lot about the TPX but I do know that the Tiberius usually has a break in period if you buy it new for all the springs to wear in, etc. Judging by the fact that it was a trade I'm guessing its not a new shooter?
__________________
Anonymous Assassins Paintball TeamJust look for the pink shirts

MCB Feedback
SpecOps Feedback

Laws of Thermodynamics;
1) You cannot win, you can only break even.
2) You cannot break even.

Echo is offline   Reply With Quote
Old 12-01-2011, 07:37 AM   #4 (permalink)
MCB Member
 
destro7976's Avatar
 
Join Date: Dec 2006
Location: Northwest PA

CCM Fan
It is not new but I don't think it has seen a lot of use. What would be a typical break in period?
__________________
My MCB Feedback:
http://www.mcarterbrown.com/forums/f...-feedback.html
destro7976 is offline   Reply With Quote
Old 12-01-2011, 09:06 AM   #5 (permalink)
MCB Member
 
agentSmith's Avatar
 
Join Date: Apr 2006
Location: Michigan

Destro7976, you may want to try setting the regulator again. Load a fresh 12, turn the reg down until the pistol starts to leak, then turn it back slowly until it quits leaking. Then dryfire a few rapid shots and listen to it closely and see if it's leaking any. if not you're good to go.
This should fix it I hope, if not there are a few less likely possibiilities.

Hope that helps!
Rob
__________________
PISTOLERO:
We play Pistol and we encourage the Few despite the discouragement of the Many.


agentSmith is offline   Reply With Quote
Old 12-01-2011, 09:52 AM   #6 (permalink)
Seasoned Member
 
Join Date: Nov 2006
Location: Montreal, Quebec, Canada

A friend of mine has a brand new one he used for the first time a couple of weeks ago.
It worked okay at first but got much better after he'd put a few drops of oil through it.
If you've never lubed yours (and going by my sample size of one they aren't properly lubed from the factory) it could be causing issues.
__________________
"Now is no time to be making new enemies" - Voltaire (When asked on his deathbed by a priest to renounce the devil and turn to God.)
Surestick is offline   Reply With Quote
Old 12-01-2011, 10:06 AM   #7 (permalink)
Lord of Bones
 
Myrkul's Avatar
 
Join Date: Sep 2011
Location: Lone Wolf West, MI

It may have just been a bad 12g. I've seen some really crazy stuff caused by them.
Myrkul is offline   Reply With Quote
Old 12-01-2011, 12:23 PM   #8 (permalink)
Mill Monkey
 
Echo's Avatar
 
Join Date: Jan 2009
Location: Orange County, California

Definitely try oiling it a LOT if you haven't done so already. A few drops on the pierce pin and in the reg should help a lot. Take the barrel out and put a few drops in the holes on the bolt face as well.
__________________
Anonymous Assassins Paintball TeamJust look for the pink shirts

MCB Feedback
SpecOps Feedback

Laws of Thermodynamics;
1) You cannot win, you can only break even.
2) You cannot break even.

Echo is offline   Reply With Quote
Old 12-01-2011, 04:08 PM   #9 (permalink)
MCB Member
 
destro7976's Avatar
 
Join Date: Dec 2006
Location: Northwest PA

CCM Fan
I adjusted the reg as per agentsmith's instructions and it is definitely shooting more consistently, but now I was barely getting two mags on a 12gr. This may be caused by the 50 degree temps though. I will keep tinkering but at least there is definite improvement. Thanks all.
__________________
My MCB Feedback:
http://www.mcarterbrown.com/forums/f...-feedback.html
destro7976 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Tippmann

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 05:50 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC