mcarterbrown.com  

Ask The Experts You ask the tough questions

Reply
 
Thread Tools Search this Thread
Old 03-05-2014, 05:23 PM   #1 (permalink)
Rec Poster
 
xhannebauerx's Avatar
 
Join Date: Nov 2013
Location: Kelowna, BC

Invert Mini first ball drop off

I thought it was just the battery but that didn't seem to fix it, what else can I try?
xhannebauerx is offline   Reply With Quote
Old 03-05-2014, 07:21 PM   #2 (permalink)
MCB Member
 
Rage 01's Avatar
 
Join Date: Oct 2008
Location: Calgary - Canada

Try cleaning the noid. If you don't know how google is your best friend.
__________________
M. Carter Brown FEEDBACK
Rage 01 is offline   Reply With Quote
Old 03-05-2014, 07:38 PM   #3 (permalink)
Rec Poster
 
xhannebauerx's Avatar
 
Join Date: Nov 2013
Location: Kelowna, BC

Quote:
Originally Posted by Rage 01 View Post
Try cleaning the noid. If you don't know how google is your best friend.
in the summer, it was doing this thing where, after turning it on I would have to pull the trigger 15+ times for it to start shooting, I cleaned the noid and it fixed the problem. But now it is doing the first ball drop off. I might just try and get a new noid.
xhannebauerx is offline   Reply With Quote
Old 03-05-2014, 08:06 PM   #4 (permalink)
Bacon? Oh God yes!
 
Kermitt's Avatar
 
Join Date: May 2011
Location: South Jersey

Fan of EMR
What kind of battery are you using? I was using el cheapos and having a similar experience. I'm only using energizers and I haven't had a problem in awhile.
__________________
Kermit 00
New Jersey Mutiny

I give my markers names.


New MCB Feedback[/SIZE]
Old MCB Feedback
Kermitt is offline   Reply With Quote
Old 03-06-2014, 12:44 PM   #5 (permalink)
Tubular!
 
nerdcore's Avatar
 
Join Date: Nov 2009
Location: NishNash

What are your board settings?

Which version poppit? This should help: How To: Identify What Empire Mini Generation Parts You Have
nerdcore is offline   Reply With Quote
Old 03-07-2014, 04:58 AM   #6 (permalink)
Rec Poster
 
xhannebauerx's Avatar
 
Join Date: Nov 2013
Location: Kelowna, BC

im using a duracell battery

and @nerdcore TBH i dont know the board settings. Haven't ever messed around with it.
xhannebauerx is offline   Reply With Quote
Old 03-09-2014, 01:07 AM   #7 (permalink)
Firegoat
 
Kanuval's Avatar
 
Join Date: Mar 2010
Location: Minnesota

Had the exact same issues with multiple pulls/intermittent firing and cleaned the noid. Then had FSDO issues like you. Cleaning the noid before each event helped FSDO but before the 2013 season I caved and just replaced the noid. Went the whole season with zero issues or noid cleaning and the mini is still ready to rock for 2014.
No guarantees but there's my 2 cents... the new noid definitely worked for me.
__________________
Kanuval is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » Ask The Experts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC