mcarterbrown.com  

Bob Long BLAST - Bob Long Action Sports Technologies

Reply
 
Thread Tools Search this Thread
Old 06-23-2017, 12:56 PM   #1 (permalink)
Newbie
 
grossmeisterbe's Avatar
 
Join Date: Aug 2010
Location: Germany/Cologne

G6R oled shoots after stopping triggering

Got an used G6R Z edition with Frenzy Oled board.

Unfortunatelly it shots 3-5 after i stop triggering!
Without Air
Eyes off
Millenium Mode (psp the same behaviour)
Trigger Spring installed
MechDebounce 5
With air the same behavior.

Cant test with balls cause no balls avaiable at the moment.

Has anyone an idea?
Factory reset does not help.
Semi mode works - after stopping triggering no shots.
All ramping modes do not work, it shoots 3-5 balls after i stop triggering.
I cant believe thats an bouncing issue. May it be an eyes off issue?

Can anyone with Oled Board test without air and eyes off if his gun does the same in millenium mode?

Last edited by grossmeisterbe; 06-23-2017 at 04:07 PM.
grossmeisterbe is offline   Reply With Quote
Old 06-28-2017, 01:00 PM   #2 (permalink)
Active Member
 
GetBunkerD's Avatar
 
Join Date: Jul 2007
Location: In your pocket :)
Send a message via AIM to GetBunkerD Send a message via MSN to GetBunkerD

Check and make sure the board is seated in the grip correctly. Back the set screws off the micro switch.

Last but not least - low battery can cause all kinds of BS.
GetBunkerD is offline   Reply With Quote
Old 06-28-2017, 02:33 PM   #3 (permalink)
Banned
 
Join Date: Apr 2014
Location: Texas

Might need to back out the trigger screws to allow room for full microswitch travel
AshtonS is offline   Reply With Quote
Old 06-28-2017, 03:20 PM   #4 (permalink)
Newbie
 
grossmeisterbe's Avatar
 
Join Date: Aug 2010
Location: Germany/Cologne

Are you shure that it might be a switch problem? I will check.

But for me it looks more like an error in the ramping routines that the will still fire after triggering, maybe they store some shoots and spread them in?

Does anyone have a g6r oled an can check behavior in ramping mode with eyes of and no air?
grossmeisterbe is offline   Reply With Quote
Old 06-28-2017, 06:18 PM   #5 (permalink)
Banned
 
Join Date: Apr 2014
Location: Texas

I am unable to test, but I've used one for a while

Like he said above, make sure to have a new / charged battery, and make sure everything is connected. Clean eyes as well

That's the trouble shooting process for most guns. Beyond this, manual then calling manufacture
AshtonS is offline   Reply With Quote
Old 06-30-2017, 12:34 PM   #6 (permalink)
Newbie
 
grossmeisterbe's Avatar
 
Join Date: Aug 2010
Location: Germany/Cologne

New Battery, eyes cleaned, wireing checked. Everthing was ok. Still the problem :-(
I will call manufacturer
grossmeisterbe is offline   Reply With Quote
Old 06-30-2017, 06:44 PM   #7 (permalink)
Active Member
 
GetBunkerD's Avatar
 
Join Date: Jul 2007
Location: In your pocket :)
Send a message via AIM to GetBunkerD Send a message via MSN to GetBunkerD

Quote:
Originally Posted by grossmeisterbe View Post
New Battery, eyes cleaned, wireing checked. Everthing was ok. Still the problem :-(
I will call manufacturer
Might be a bad board. It can happen. Field One is great about customer support. Call & ask for Garrett @ 415 324 4050 - They are PST 9a-5p M-F. Leave a message for a call back.
GetBunkerD is offline   Reply With Quote
Old 07-02-2017, 01:29 PM   #8 (permalink)
Newbie
 
grossmeisterbe's Avatar
 
Join Date: Aug 2010
Location: Germany/Cologne

Quote:
Originally Posted by GetBunkerD View Post
Might be a bad board. It can happen. Field One is great about customer support. Call & ask for Garrett @ 415 324 4050 - They are PST 9a-5p M-F. Leave a message for a call back.
Thx, i will try.
Found out that i got firmware frenzy 5.0. it got a lot errors in millenium mode.
Before contacting fieldone i will update to 5.21b
grossmeisterbe is offline   Reply With Quote
Old 09-13-2017, 03:10 PM   #9 (permalink)
Newbie
 
grossmeisterbe's Avatar
 
Join Date: Aug 2010
Location: Germany/Cologne

Firmware 5.21 did fix my issue :-)
grossmeisterbe is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Bob Long

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 11:50 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC