mcarterbrown.com  

Bug Reports Forum acting up? Not sure if it is supposed to be like that? Please report them here

Reply
 
Thread Tools Search this Thread
Old 04-02-2016, 09:07 AM   #11 (permalink)
chuff chuff
 
Hobbes's Avatar
 
Join Date: Apr 2006
Location: Hudson, NH

Brass and Wood Fan
Bring back the red and gold.
Hobbes is offline   Reply With Quote
Old 04-02-2016, 03:35 PM   #12 (permalink)
Old Mech's Warrior
 
Join Date: Jul 2009
Location: Cobourg,Ontario,Canada

Website is holding stable with no errors as late this morning. Thought you might like a follow up.
Rolling Thunder 67 is offline   Reply With Quote
Old 04-02-2016, 04:56 PM   #13 (permalink)
Hesperia,ca
 
river031403's Avatar
 
Join Date: Feb 2012

Quote:
Originally Posted by Painthappy View Post
Yeah, I restarted everything. I think it had to do with the theme change. I must have done something wrong. The second I started working on it, that's when the errors started happening. And then when I changed them back and forth.

Hopefully should be all set now.
I'm pretty sure it was the theme change.I was on MCB early the morning before the theme change and there was no issue then we went to red and brown and there was a forbidden error. Then early this morning the change from red and brown to classic there was a forbidden error
__________________
Quote:
Originally Posted by tjd10684 View Post
It "feels" nice when you touch it
Quote:
Originally Posted by Loguzzzzzz View Post
Every hole costs money


https://www.automags.org/forums/showt...errerid=144073
https://www.mcarterbrown.com/forums/f...-feedback.html
https://www.pbnation.com/feedback.php?u=577553
https://feedback.ebay.com/ws/eBayISAP...val=0&items=50
Vertebrae autococker
https://youtu.be/Ybf2u4dAQlg
river031403 is offline   Reply With Quote
Old 04-02-2016, 08:37 PM   #14 (permalink)
X0317
 
dm6rocker's Avatar
 
Join Date: Oct 2008
Location: Manahawkin, New Jersey
Send a message via AIM to dm6rocker

CCM Fan
Sorry to potentially thread jack, I was looking through here and saw discussion about the theme.

Is it just me or is the option to change the theme just gone entirely since the little color change yesterday? I was using the dark theme, and now it's back to the original white and blue, and I cannot find the option to change it back to dark for the life of me. I remember it was usually in a little box at the bottom of the page, but....it's not there for me? Am I just stupid and missing something?
__________________
dm6rocker is offline   Reply With Quote
Old 04-02-2016, 08:53 PM   #15 (permalink)
I Am The Admin
 
Painthappy's Avatar
 
Join Date: Mar 2006
Location: New Boston, NH
Send a message via AIM to Painthappy

Fan of EMR
CCM Fan
CCI Phantom Fan
I'll bring them back. Just trying to be sure everyone is back and off any odd theme from April 1st. Will have the options back by monday.
__________________
Follow me on my blog For Non-Paintball Banter
carterbrown.com
Painthappy is online now   Reply With Quote
Reply

  mcarterbrown.com » Site Related » Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC