mcarterbrown.com  

Dealers Forum Paintball Dealer? Having a Special? Let us know here.

Reply
 
Thread Tools Search this Thread
Old 07-12-2013, 09:34 PM   #441 (permalink)
Hell suvivors is the best
 
that guy's Avatar
 
Join Date: Jul 2012
Location: Highland Michigan

Deathwish is awesome too. He's a gog dealer and he helped me out with problems I had with an sp1 board
that guy is offline   Reply With Quote
Old 07-15-2013, 09:55 AM   #442 (permalink)
I-PLAY- IN- DIRT!
 
PO-BOY's Avatar
 
Join Date: Jan 2009
Location: Rayne,LA

I have the Mech kit and sometimes the bolt gets jammed forward, and gets stuck their. To the point where I have to push it back with swab. And the bolt has fresh lube on it. Any ideas on why? Thanks
PO-BOY is offline   Reply With Quote
Old 07-15-2013, 10:11 AM   #443 (permalink)
Official LL5 Dolphin-Dive
 
PistolRogue's Avatar
 
Join Date: Jan 2009
Location: Jackson, NJ
Send a message via AIM to PistolRogue

I'd check to make sure none of your hoses are getting kinked/pinched inside of the frame when you assemble the gun.
__________________
Jay AKA Rogue Reservoir Dogs Scenario Paintball Team- Our $#&* is RIGOROUS!
My Gear For SALE!
Check Out My Mod Threads : Pirate DSG - SA17 Mods - Simple/Cheap/Free TPX Mods - The 'Big Damn Hero' DRV
FEEDBACK
PistolRogue is offline   Reply With Quote
Old 07-15-2013, 10:24 AM   #444 (permalink)
I-PLAY- IN- DIRT!
 
PO-BOY's Avatar
 
Join Date: Jan 2009
Location: Rayne,LA

The middle banjo looks to be in a bind. But it didn't pinched. I might trim that hoes back a little. Thanks.
PO-BOY is offline   Reply With Quote
Old 07-15-2013, 08:25 PM   #445 (permalink)
MCB Member
 
Deathwish_DW's Avatar
 
Join Date: Jun 2009
Location: IL
Send a message via AIM to Deathwish_DW Send a message via Yahoo to Deathwish_DW

Quote:
Originally Posted by PO-BOY View Post
I have the Mech kit and sometimes the bolt gets jammed forward, and gets stuck their. To the point where I have to push it back with swab. And the bolt has fresh lube on it. Any ideas on why? Thanks
Quote:
Originally Posted by PO-BOY View Post
The middle banjo looks to be in a bind. But it didn't pinched. I might trim that hoes back a little. Thanks.
Jammed... in the barrel? In the breech? Where?

Fresh lube.. because it's new and I lube the orings so they do not arrive cracked/damaged/dry and to ensure that the parts seal and fit correctly.


If you've read any of this thread, you will see that the hoses are cut LONGER to ensure proper fitment in a variety of frames and with a variety of cans, bodies, and triggers. You MUST adjust the hose length or else you get kinks/it wont sit right.
Deathwish_DW is offline   Reply With Quote
Old 07-15-2013, 08:26 PM   #446 (permalink)
TFGPB
 
y0da900's Avatar
 
Join Date: Oct 2007
Location: Plattsburgh, NY

Another thing to check is make sure the bumper o-ring on the bolt is there, that lip can get hung up if it is removed for some reason.
y0da900 is offline   Reply With Quote
Old 07-16-2013, 01:08 AM   #447 (permalink)
Disciple of the Dark Side
 
AndrewTheWookie's Avatar
 
Join Date: Jan 2010
Location: Central Coast, CA

Also, what's the size of your barrel? Whenever I use anything smaller than a .679 on my Ion, the bolt can get stuck in my barrel.
__________________
I don't know, fly casual

Feedback
AndrewTheWookie is offline   Reply With Quote
Old 07-16-2013, 07:29 PM   #448 (permalink)
TFGPB
 
y0da900's Avatar
 
Join Date: Oct 2007
Location: Plattsburgh, NY

Updated manual with Vibe/SP1 installation instructions.
y0da900 is offline   Reply With Quote
Old 07-19-2013, 01:58 PM   #449 (permalink)
I-PLAY- IN- DIRT!
 
PO-BOY's Avatar
 
Join Date: Jan 2009
Location: Rayne,LA

Chopped another oring. On the " bolt stem?" On the front part. And leaks in the forward position. Can I get all the oring sizes for the whole bot system? Thanks. Oh and will the factory ion bolt work with the mech kit, thanks.
PO-BOY is offline   Reply With Quote
Old 07-19-2013, 02:04 PM   #450 (permalink)
Seasoned Member
 
wd3d's Avatar
 
Join Date: Nov 2008
Location: Clever Mo.
Send a message via Yahoo to wd3d

Quote:
Originally Posted by PO-BOY View Post
I have the Mech kit and sometimes the bolt gets jammed forward, and gets stuck their. To the point where I have to push it back with swab. And the bolt has fresh lube on it. Any ideas on why? Thanks
It is a common problem with ion bolts to get stuck in smaller barrel bore. I had to turn down the front of my bolt face to use with smaller bore size. Also are you running a qev, if not that could be an issue as well. Hope this helps.

Ed
__________________
Old Feedback Page
MCB FEEDBACK


Pump Ion conversion pics
wd3d is offline   Reply With Quote
Reply

  mcarterbrown.com » Buy, Sell, Trade » Dealers Forum

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC